Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Blogs > bundybear1981
Register Blogs FAQ Calendar Mark Forums Read

Notices

Rate this Entry

Sump failed :(

Posted 06/01/2013 at 08:00 AM by bundybear1981

Well its been an interesting few weeks, the tank that serves as sump on my tank developed a slow leak (noticed it dripping through the floor board under the house - directly on the main power meters and fuse box mind you!)

I had to do an emergency drain on the tank before something really nasty happened (unshielded electricity and water...) It also had to happen at the start of a 16 day on work period too, meaning it was over 2 weeks before I could address anything with no time to perform maintance on it either...

The loss of stability in the tank caused a few livestock issues, I lost my one spot foxface (he went on about day 10) and my coral banded shimp (he went on day 14, after he malted on day 11). During the rebuild and my elegance also abandon its base and is now floating around the tank. The anemone isn't looking too healthy either.

I ended up moving the entire setup downstairs (didn't want to risk the electrical works getting wet if there is every another leak) and re-doing the build with a brand new sump tank. It took me just over 3 days to complete the relocation and clean, refill and reload of the tank (my RODI is only 200lpd with about 400 lts total tank/sump capacity)

Its all back up and running now, just waiting to see how the frogspawn, anemone and elegance respond. Hopefully they will recover in the reset tank with new salt water and new sand. I kept the livestock and live rock in a large open esky while I completed the move. The remaining fish (paired clowns and mandarin) are doing well and looking much happier then they were. It could be some time before the pods fully repopulate but fortunately the mandarin also takes flake food as well as my frozen foods.


-= The new aquascape =-
[IMG]http://www.reefcentral.com/forums/blog_attachment.php?attachmentid=76&stc=1&d=1370094609[/IMG]

So after a stressful few weeks for both myself and my poor fish the tank it looks like all is good now. Just need to watch the levels for the next few week to make sure there isn't any ammonia spikes (thou it should be good, the rock was already established and was kept wet and with the fish the entire time)
Attached Thumbnails
Click image for larger version

Name:	New Rockscape.jpg
Views:	1339
Size:	69.6 KB
ID:	76  
Posted in Uncategorized
Views 9721 Comments 1 Edit Tags Email Blog Entry
« Prev     Main     Next »
Total Comments 1

Comments

  1. Old Comment
    Harvey123's Avatar
    any pics of the leaking sump?
    Posted 06/15/2013 at 06:54 PM by Harvey123 Harvey123 is offline
 

All times are GMT -6. The time now is 02:59 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.