View Single Post
Old 11/29/2017, 08:58 AM   #2
RussM
Registered Member
 
Join Date: Jan 2007
Location: El Cajon, CA
Posts: 7,918
You should always use clock auto-set. The only time that you should turn that off is if there is no Internet service.

One likely reason for the invalid date/time is that you have enabled the Power Monitor feature but do not have the conditions required for using it. Specifically, in order to use Power Monitor, a 12-volt AC adapter must connected to the Apex base unit and one or more EnergyBars be supplied power via a battery-backup system.


Sent from my iPhone using Tapatalk Pro


RussM is online now   Reply With Quote