Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > The Reef Chemistry Forum
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 12/05/2017, 06:07 PM   #1
timnem70
Registered Member
 
timnem70's Avatar
 
Join Date: Apr 2015
Posts: 399
Think I misread. Please Help

Anyone use Brightwell Aquatics Reef code(s) A-P amd B-P? I got a bad percipitation reaction. Used B-P first to raise Alk.and thoroughly mixed recommended amount in RODI added to my sump. Waited 10 minutes and the did the same with B-P to raise my Calcium and added to the DT. Am I mis reading these two products? Was thinking a 2 part. It is slowly clearing up about an hour later but... HELP.

Sent from my LG-LS997 using Tapatalk


timnem70 is online now   Reply With Quote
Old 12/05/2017, 06:18 PM   #2
VoltzNSalt
Registered Member
 
Join Date: Dec 2017
Location: Mile High City
Posts: 69
Were you just trying to maintain a particular alk level or raise it? Alk will look 'milky' when you pour it in. Also, you shouldn't try to raise alk too quick...only about 1.5 dkh/day...

You may have just dosed too much alk at once...


VoltzNSalt is online now   Reply With Quote
Old 12/05/2017, 06:34 PM   #3
timnem70
Registered Member
 
timnem70's Avatar
 
Join Date: Apr 2015
Posts: 399
I was only trying to raise it 1dkh point. My question was whether those two products were what I thought they were. When I addes the Alk first ot was cloudy as usual for like 20 seconds. Then afyer I added the Calcium supplement, in a different part of the system like you're supposed to it clouded my whole system. Ive used two part forever but never the Brightwell aqautics line.

Sent from my LG-LS997 using Tapatalk


timnem70 is online now   Reply With Quote
Old 12/05/2017, 06:38 PM   #4
timnem70
Registered Member
 
timnem70's Avatar
 
Join Date: Apr 2015
Posts: 399
Says to use 10ml of each per 20 gallons. I used 15ml for a 40gallon volume of water. Just trying to raise both. 1 dkh point amd like 20 calcium points.

Sent from my LG-LS997 using Tapatalk


timnem70 is online now   Reply With Quote
Old 12/05/2017, 06:39 PM   #5
mcgyvr
Registered Member
 
mcgyvr's Avatar
 
Join Date: Sep 2003
Location: North Carolina
Posts: 12,983
Its a 2 part.. A-P is the calcium B-P is the alkalinity portion..

How much did you add? (be very specific here.. how much water to how much powder.. then how much of that did you add to the tank)?
How many gallons of water do you have?
What was your starting alk and cal readings (prior to dosing)? and What are they now? <--This will basically tell you how bad you messed up


__________________
Being blunt and having fun
mcgyvr is online now   Reply With Quote
Old 12/05/2017, 06:46 PM   #6
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 85,860
From your description, it sounds as if the water got cloudy after you added the calcium. So that might be calcium carbonate precipitation. If the dose was fairly large, adding it to the main tank might be safer. If the sump calcium level (or alkalinity level) gets high enough, calcium carbonate will start precipitating. Adding the mix to a larger volume of water can help.


__________________
Jonathan Bertoni
bertoni is offline   Reply With Quote
Old 12/05/2017, 09:20 PM   #7
timnem70
Registered Member
 
timnem70's Avatar
 
Join Date: Apr 2015
Posts: 399
I think you're right on the money Bertoni. The more I think about it, even though a bit of time had passed, put both in the Sump.
To answer the questions. It's a 30 gallon tank 15 gallon sump. Reef Octo 110 ss. Major amounts of Macro all types.
My Alk was 7.2 DKH. Cal was 390 I added 15ml to 1 gallon of RODI water (alk 1st waited 15 minutes and mixed up cal) and made sure mixed well. It says to add 10ml to every 20 gallons so I wanted to be slow about it and only added 15ml to my 30 gallons of total water volume.
The tank has since gone clear but wanted to avoid it for next time. Think maybe just too quickly. Next time i will wait 45 or an hour in between and add Ca directly to tank and Alk. In sump.
Thanks everyone

Sent from my LG-LS997 using Tapatalk


timnem70 is online now   Reply With Quote
Old 12/05/2017, 09:29 PM   #8
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 85,860
You're welcome. Good luck!


__________________
Jonathan Bertoni
bertoni is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 02:20 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014