Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Do It Yourself
Register Blogs FAQ Calendar Mark Forums Read

Notices

Closed Thread
Thread Tools
Old 09/11/2006, 11:42 PM   #761
Chrismo
Premium Member
 
Join Date: Apr 2002
Location: Toronto Canada
Posts: 422
Quote:
Originally posted by spazz
ok snarkey that is the ultimate video to learn how to build these. great find! i had to open it using internet explorer. AOL wont open it. the video is long but its streaming so it loads pretty fast. thanks to who ever it is that made that video. now every time some one needs directions they can just send them a link to that video.
Thanks, Ya, I did that. I showed the old way with the airline tube since it was simpler. But in the second video, I'll show the New way. And talk about general stuff I left out.

You can download it as a Podcast in itunes or whatever too if the Flash isnt working for you AOL users ( though I hope there isnt more than one of you )

Chris


__________________
Just mind your water and your fish will mind themselves.

Current Tank Info: 157g
Chrismo is offline  
Old 09/12/2006, 04:12 PM   #762
frezel
Moved On
 
Join Date: Jan 2003
Posts: 584
ok man now im ****ed my mj mod was running great for a day and blam.. it strating spinning i guess in wrong direction and banging on stop and not righting itself, i unplug etc nothing it always seem to want to start in wrong direction, what could be the cause of this? the mod is perfect, just like my other mj900, im using the octura 1435...its centered , enough slits , etc. man this thing will not start the right way, and prop is on good too.has any else had this problem..please help asap i need flow


frezel is offline  
Old 09/12/2006, 04:18 PM   #763
Snarkys
RC Sponsor
 
Join Date: Apr 2004
Location: Minneapolis
Posts: 5,393
take it apart , clean it , reassemble ?

check the little red cap maybe ?


__________________
www.bulkreefsupply.com
Snarkys is offline  
Old 09/12/2006, 04:29 PM   #764
frezel
Moved On
 
Join Date: Jan 2003
Posts: 584
it brand new, and no dirt, also i think that red cap is for the centering rod, the shaft assembaly is what is sliding back and forth with the prop.it cause the entire assembaly to slide up the rod and makes baldes hit the stopper, also always spinning the worng way ... man this is so fustrating


frezel is offline  
Old 09/12/2006, 04:52 PM   #765
vanceny
Registered Member
 
vanceny's Avatar
 
Join Date: Apr 2003
Location: New York City
Posts: 290
Where is the cheapest place to get parts? Is it Towerhobbies, mjmods, or ?
I need to get a few props and cf tubes and rods. Thanks guys.


vanceny is offline  
Old 09/12/2006, 05:34 PM   #766
lessthanlights
Registered Member
 
lessthanlights's Avatar
 
Join Date: Aug 2003
Location: Eagan, MN
Posts: 607
I'm sure this has been asked before but with 1000 of post to look through . . . . .

What kind of flow can I expect from a modified MJ900? Would two work well in a 40 breeder or would I need a third?

Thanks


lessthanlights is offline  
Old 09/12/2006, 05:50 PM   #767
wakefreak33
Registered Member
 
wakefreak33's Avatar
 
Join Date: Dec 2004
Location: SMU (Dallas)
Posts: 196
Ksupermnp
I have two in my 40g breeder and would not run two if it wasnt a fully stocked SPS tank. The 900 with the Octura 1435 is estimated at 1500gph.

Frezel
If it is spinning in the wrong direction constantly that is usually a sign that the prop is too big for the motor or there is to much drag. Try to make sure everything is centered and if it is, then try cutting the prop down slightly and it should correct itself. I have had to do this a couple of times on some of mine


wakefreak33 is offline  
Old 09/12/2006, 06:05 PM   #768
frezel
Moved On
 
Join Date: Jan 2003
Posts: 584
wakefreak33, u are a savior, i took the octura 1435 and shaved off just a tinybit and fired right up, thanks sooooooooo much, that was the only equation i never thought of, once again thanks sooooooooo much


frezel is offline  
Old 09/12/2006, 06:58 PM   #769
Neptune777
Premium Member
 
Neptune777's Avatar
 
Join Date: Feb 2006
Location: Virginia
Posts: 1,703
How much of a gap should I have between the prop and the stopper when not running?


Neptune777 is offline  
Old 09/13/2006, 06:29 PM   #770
Gatorfreak
Registered Member
 
Join Date: Sep 2004
Location: Gainesville, FL
Posts: 27
Do any of you get it to be as quiet as it was originally?

I've been trying to get it quiet/silent but I haven't yet managed to get it to a tolerable sound level. I'm using the Octura 1435 on a MJ900. Wondering if it's just not something I will be able to achieve.


__________________
Go Gators!

Current Tank Info: 90 gal reef
Gatorfreak is offline  
Old 09/13/2006, 06:38 PM   #771
dhnguyen
Moved On
 
Join Date: May 2004
Location: Kingston, WA
Posts: 4,788
Quote:
Originally posted by Neptune777
How much of a gap should I have between the prop and the stopper when not running?
1/8 to 1/4 inches or so.


dhnguyen is offline  
Old 09/13/2006, 06:41 PM   #772
dhnguyen
Moved On
 
Join Date: May 2004
Location: Kingston, WA
Posts: 4,788
Quote:
Originally posted by Gatorfreak
Do any of you get it to be as quiet as it was originally?

I've been trying to get it quiet/silent but I haven't yet managed to get it to a tolerable sound level. I'm using the Octura 1435 on a MJ900. Wondering if it's just not something I will be able to achieve.

There are several different types of noise from this mod.

1. magnet out of alignment and rubbing inside the motor housing
Does it quiet down without the shroud on?

2. propeller hitting the stopper creating a racket
Is the propeller constantly hitting the stopper?

3. humming from the propeller spinning
Is your propeller mounted backwards? Is it on straight?

4. vibration causing the pump to bump against the tank glass
How are you mounting the pump?

Which of the above are you trying to resolve?


D.


dhnguyen is offline  
Old 09/13/2006, 07:10 PM   #773
Gatorfreak
Registered Member
 
Join Date: Sep 2004
Location: Gainesville, FL
Posts: 27
1. I can't seem to get it to run without the shroud on. It either does nothing or spins backwards, ejecting the magnet and propeller.

2. Don't think so. I took the stopper out and it still makes noise.

3. The notches in the 1435 are towards the MJ, if that makes sense. I think it's on the right direction.

4. Suction cups, don't think it's hitting the glass.

I'm guessing from your response that people do, indeed, get it to run silently. So I'll keep trying. I'll try some more without the shroud.

Thanks


__________________
Go Gators!

Current Tank Info: 90 gal reef
Gatorfreak is offline  
Old 09/13/2006, 07:21 PM   #774
miwoodar
Likey the bikey
 
miwoodar's Avatar
 
Join Date: Dec 2004
Location: Colorado
Posts: 3,378
Mine are quiet. I have to put my ear to the glass to hear them...quieter than a standard MJ.


__________________
Mike

On hiatus. I'm either out riding my bicycle, playing with my family, or throwing ferts in my planted tank. Or working. I hope I'm not doing that though.

Current Tank Info: 140 DIY Cube
miwoodar is offline  
Old 09/13/2006, 07:34 PM   #775
dhnguyen
Moved On
 
Join Date: May 2004
Location: Kingston, WA
Posts: 4,788
Quote:
Originally posted by Gatorfreak
1. I can't seem to get it to run without the shroud on. It either does nothing or spins backwards, ejecting the magnet and propeller.

2. Don't think so. I took the stopper out and it still makes noise.

3. The notches in the 1435 are towards the MJ, if that makes sense. I think it's on the right direction.

4. Suction cups, don't think it's hitting the glass.

I'm guessing from your response that people do, indeed, get it to run silently. So I'll keep trying. I'll try some more without the shroud.

Thanks

Yes they can be made to run silent or as close to the stock MJ at any rate. How is yours noisy? Did you make your own shroud and cross brace or built from a kit from mjmods.com?

Also what are you using for the rod? Stainless steel or carbon fiber? Are you also using the rigid tube as well with these? is there a lot of play inside the rigid tube and the rod?


D.


dhnguyen is offline  
Old 09/13/2006, 08:13 PM   #776
Gatorfreak
Registered Member
 
Join Date: Sep 2004
Location: Gainesville, FL
Posts: 27
I did some leveling on my cuts and it's a bit quieter, but it's kind of like a vibration noise. I bought parts from mjmods. Rod is carbon fiber. Using rigid airline and I took the stock plastic parts out of the magnet so it's just the rigid airline in the magnet and beyond. There is some play both with the rigid airline inside the magnet (despite superglue) and some play with the rod in the rigid airline. I'm guessing that is the source of the problem. Thinking of trying the carbon fiber tube instead of the rigid airline. My tank is in my living room so noise is unacceptable.


__________________
Go Gators!

Current Tank Info: 90 gal reef
Gatorfreak is offline  
Old 09/14/2006, 02:38 PM   #777
bosborn1
Registered Member.
 
bosborn1's Avatar
 
Join Date: Nov 2005
Location: Fairport, NY
Posts: 2,579
Ok I had a Maxi 1200 small shroud with a octura 2035 running for a couple of days. Now it stopped running and will only run if I blow air into it.....I am stumped. The other I put together is working fine.

Scott


bosborn1 is offline  
Old 09/14/2006, 02:53 PM   #778
Gatorfreak
Registered Member
 
Join Date: Sep 2004
Location: Gainesville, FL
Posts: 27
Quote:
Originally posted by dhnguyen
There are several different types of noise from this mod.

1. magnet out of alignment and rubbing inside the motor housing
Does it quiet down without the shroud on?
Managed to get a test of that... and it's definitely much louder without the shroud.


__________________
Go Gators!

Current Tank Info: 90 gal reef
Gatorfreak is offline  
Old 09/14/2006, 03:10 PM   #779
dhnguyen
Moved On
 
Join Date: May 2004
Location: Kingston, WA
Posts: 4,788
Did you run it without the shroud under water?


dhnguyen is offline  
Old 09/14/2006, 03:24 PM   #780
quangtam7
Registered Member
 
Join Date: Aug 2003
Location: DFW
Posts: 245
Less slots can cause more noise
Longer tube is more prone to vibration especially after the prop hit stopper. Imo 1-1.25" is ideal length.
One in pic is less than 1", prop is modified Dumas 3004 (~1.5" dia.) for Maxi 400.



quangtam7 is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 01:15 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014