Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 03/14/2007, 12:59 PM   #1
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
How to clean a Tunze pump and what to do about a driver alarm.

I hope this thread will answer the most FAQ. The electronic Streams have a safety feature that sound an audible alarm when the pump is jammed. The pumps vary in the frequency they need cleaning with the habitat they are used in. In my personal opinion I keep my tanks at about 380-400 ppm Calcium, I don't use magnesium or strontium supplements (any supplements except kalk and a calcium reactor for that matter). I keep the KH at 12- I use superbuffer dKH from Kent if necessary. For salt I use hW Marinemix (hW Meersalz in Europe). Why do I do it this way and not keep higher Calcium levels? First of, the reefs are about 380ppm Calcium with a KH of 8, they have the advantage of trillions of gallons of this solution passing over them. I have the advantage as a hobbyist of modern technology keeping the levels reasonably constant as well. I run a slightly higher KH because the KH is more critical to the stability of a closed environment and corallin algae responds favorably and many green algaes negatively to this higher KH. A high KH has also increased the availability of the Ca. By doing this my pumps only need cleaning every 6-9 months- 9 months is pushing it and I wouldn't recommend it. Do my corals grow as fast as 500 ppm- no. They do grow fast enough and the idea of the Optimum Aquarium from Dupla applies to all aquaria, you will always have a limiting factor, by raisng the calcium you only changed it to another element be it light, flow, KH etc. Just work on balance and stability, nature has more experience than all of us.

Why do pumps become jammed with Calcium? The answer is simple and it may surprise you to learn the same thing happens in your pumps as happens at the coral polyp when skeleton is laid down for growth. Inside a pump we have both heat and vacuum, by Boyles law we decrease the solubility of CO2 and the pH increase in a local zone this precipitates CaCO3. Pumps vary in this effect, most pump have an internal temp of 4C over ambient, a Stream is about 1C. Vacuum is hard to quantify. At the coral polyp the xoozanthellae remove CO2 from the water by photosynthetic activity, this does the same thing, the pH increase and CaCO3 precipitates and is added to the skeleton.

Now, lets get down to the pump and cleaning it-


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 03/14/2007, 01:15 PM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
Some of you may recognize that this thread was posted earlier. Marc Levenson- Melev here on RC, sent me some much better photos and I am updating this thread using his photos.

We will start with the 6100.60 drive unit. This drive unit is used on all 6000/6100 and 6200 and wavebox pumps made prior to January, 2006. This drive unit is the same as the 6080.60 used on the current 6060 and 6080 pumps with the exception of the 7400.610 o ring.

Here we see the complete assembled unit removed, the bush bearing is not shown in the photo, the bush bearing is the collar that is around the impeller well.-



In this photo we see the upper bearing, this part is the most frequent cause of a problem, it can become cemented to the magnetic rotor with lime, the magnet should spin freely on the bearing. The bearing can be removed with a screw (see manual) a pair of very small needle nose, or a pick if it is at the bottom of the impeller well. If it is stuck to the rotor, gently pry it off with a slotted screwdriver.



In this photo we see the drive unit fully dissassembled. It should be cleaned with vinegar and a brush-



This photo gives a detail of the 7400.610 o ring, this is the only difference between a 6080.60 and a 6100.60, it restricts the movement of the brakes which are not required on the electronic pumps.



In this photo we see the hole in the center of the drive unit, it is critical that this be thoroughly cleaned to get the full service life, also be sure the well the drive unit is inside is also cleaned, just use vinegar and a brush for this-




__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 03/14/2007, 01:20 PM   #3
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
On newer 6000, 6100, 6200 and wavebox pumps this one piece drive unit is used. It can be retrofitted on older pumps though it can be slightly noisier. You can expect the noise to be + or - a few db over the 6100.60, it varies with the age and wear of your existing pump. It is stronger and easier to clean but the main reason for the change was to speed up production. These drive units CANNOT be use on a 6060 or 6080. Parts 6100.70 are for 6000 and 6100 and 6200.70 is for the 6200 and wavebox.







__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 03/14/2007, 01:21 PM   #4
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
The same basic cleaning applies with the newer units but it cannot be dissassembled further than illustrated above.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 03/31/2007, 01:00 PM   #5
1SickReefer
Registered Member
 
1SickReefer's Avatar
 
Join Date: Aug 2005
Location: Perryville, MD
Posts: 1,110
This thread was exactly what I was looking for thanks Roger!


1SickReefer is offline   Reply With Quote
Old 04/15/2007, 05:26 PM   #6
scunan
Registered Member
 
scunan's Avatar
 
Join Date: Mar 2004
Location: Maine
Posts: 298
My 6100 has the alarm driver going off and the unit is not working. This is new and has only been in my tank for a week or two. The power was coming on and off during the last snow storm when this happened. Is there something I can to to reset this or do I need to send it to you?


scunan is offline   Reply With Quote
Old 04/16/2007, 11:27 AM   #7
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
You might double check all the internal parts, something may have entered the pump or a part came loose but I suspect that the electronics fried due to the dips and surges brought on by the power interruptions and it will need to be sent in for repair.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/16/2007, 11:56 AM   #8
scunan
Registered Member
 
scunan's Avatar
 
Join Date: Mar 2004
Location: Maine
Posts: 298
Do I just send in to you with a return address or do I need a RA number?


scunan is offline   Reply With Quote
Old 04/16/2007, 12:14 PM   #9
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
No RMA, just send it in.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/18/2007, 01:00 PM   #10
hrandolph
Registered Member
 
Join Date: Apr 2007
Location: Richmond, Va 23226
Posts: 6
I have a singlecontroller 7091 Tunze pump.

Is the pump the same as described above by Roger Vitko ?
Should it be cleaned in this mannor ?
Henry Randolph


hrandolph is offline   Reply With Quote
Old 04/18/2007, 01:10 PM   #11
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
Yes.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/26/2007, 08:04 PM   #12
docwells
Registered Member
 
docwells's Avatar
 
Join Date: Jan 2002
Location: Wilmington, NC
Posts: 1,082
I had my alarm go off today on my 6100's. I took them apart for cleaning and they were full of calcium. When I disassembled it I did not see the o-ring that is in your pictures. I have the newer one piece unit. Is this a problem and how do I go about replacing it? I don't want to harm my units and they are about 1 year old.
Thanks


__________________
Wellington

Current Tank Info: 69 gallon AGE rimless starphire tank in progress...
docwells is offline   Reply With Quote
Old 04/27/2007, 07:49 AM   #13
scunan
Registered Member
 
scunan's Avatar
 
Join Date: Mar 2004
Location: Maine
Posts: 298
Hey Roger did you receive the 6100 I sent you from Maine?


scunan is offline   Reply With Quote
Old 04/27/2007, 10:09 AM   #14
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
Which oring? The one under the upper bearing must be there for proper operation. The one between the magnet and shaft is not used if you have the new one piece drive unit.

Scunan- I believe so, PM me your full name and I can check but by your user name I think that pump was repaired and returned yesterday.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/27/2007, 02:49 PM   #15
docwells
Registered Member
 
docwells's Avatar
 
Join Date: Jan 2002
Location: Wilmington, NC
Posts: 1,082
Thanks Roger. I was referring to the o-ring under the upper bearing. It was there after all. It was so caked in calcium that it stayed in the unit when I removed the shaft. The whole unit is now clean and runs like a champ.


__________________
Wellington

Current Tank Info: 69 gallon AGE rimless starphire tank in progress...
docwells is offline   Reply With Quote
Old 04/27/2007, 08:35 PM   #16
old salty
Genius
 
old salty's Avatar
 
Join Date: Jun 2005
Location: The Island of Misfit Toys
Posts: 3,367
On the very last picture (the one with the coffee mug), there is a piece all the way on the right. I don't recall ever seeing this when I clean my pumps (they get cleaned every 2 months for maximum performance.) Where is that piece located when the stream is assembled?


__________________
"The man who reads nothing at all is better educated than the man who reads nothing but newspapers." Thomas Jefferson

Current Tank Info: Out of the marine aquarium hobby
old salty is offline   Reply With Quote
Old 04/30/2007, 10:40 AM   #17
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
That is the upper bearing, It is probably at the bottom of the impeller well. It normally stays down there but it is good preventitive maintanence to remove it and clean it as it is critical to the cooling and lubrication, the water moves down through the hole in the magnet through the bearing and then comes up along the side of the magnet and out. If this piece gets clogged with calcium the pump builds up calcium faster due to insufficent cooling. A pick or screw or small needle nose can be used to remove it. I prefer a pick tool, you can buy a set at Lowes or Sears for about $7.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 05/03/2007, 09:53 AM   #18
Tobman
Premium Member
 
Tobman's Avatar
 
Join Date: Dec 2005
Location: Steamboat Springs, Colorado
Posts: 419
Nano

I have a Nano 6025. It does not appear that you can easily open them for cleaning or inspecting.

How do you take the 6025 apart so you can access the shaft and connection; I'm not talking about the plastic strainer on the outside?


__________________
Go Broncos!

Current Tank Info: 65g reef
Tobman is offline   Reply With Quote
Old 05/03/2007, 10:20 AM   #19
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
You pull apart the front cage and the back half, it takes a firm pull to seperate them. The propeller assembly just pulls out. The shaft should be permanently fixed to the motor.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 05/16/2007, 09:35 AM   #20
boxfishpooalot
Registered Member
 
boxfishpooalot's Avatar
 
Join Date: Mar 2005
Location: canada, Grande Praire, Ab
Posts: 5,826
Roger in the last pic with coffee mug, what is the piece that is on the far right? I dont think it has a use, i just got the new propeller. Its not the bearing shaft that goes on the bottom as old salty asked.

I plugged mine in without the part on the far right of picture and it works fine?


__________________
Its a good idea to have a refrence sample for alk test kits. 1.1350 grams of baking soda in 1gallon of distilled water=10dkh. Check your alkalinity test kit!
Algae is Mother Natures phosphate remover

Current Tank Info: 25 gallon fluval edge. 20 gallon sump. 140 watt led. 48 watt red/blue led for chaeto in sump. 180 gallon skimmer. Propeller pump in tank and sump. Bare bottom. Apex aqua controller. Maxspect Gyre.
boxfishpooalot is online now   Reply With Quote
Old 05/16/2007, 11:46 AM   #21
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
That piece is the bush bearing, it is the collar that goes around the hole. It has to be there. I am sorry for the confusion in my last response.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 05/17/2007, 08:53 AM   #22
scunan
Registered Member
 
scunan's Avatar
 
Join Date: Mar 2004
Location: Maine
Posts: 298
Roger I received my 6100 and it works great. Thank you very much for repairing it for me. I will definately be buying more Tunze products with excellent customer service that can not be beat. Thanks again Roger!


scunan is offline   Reply With Quote
Old 05/17/2007, 06:44 PM   #23
boxfishpooalot
Registered Member
 
boxfishpooalot's Avatar
 
Join Date: Mar 2005
Location: canada, Grande Praire, Ab
Posts: 5,826
LOL the new propeller kicks but!

I can achieve a 6-7" wave on my 6 foot tank LOL. But thats without the overflow being used. And the stand rocks way too much. So far I got it on the lowest power level and the wavebox produces a 1" wave.......

Great product!

Roger, I fail to see where or how that piece fits into the powerhead. I tried getting it in and it simply would not fit. Im not talking about the circle thing with the orange gasket here. What are you referring to?


__________________
Its a good idea to have a refrence sample for alk test kits. 1.1350 grams of baking soda in 1gallon of distilled water=10dkh. Check your alkalinity test kit!
Algae is Mother Natures phosphate remover

Current Tank Info: 25 gallon fluval edge. 20 gallon sump. 140 watt led. 48 watt red/blue led for chaeto in sump. 180 gallon skimmer. Propeller pump in tank and sump. Bare bottom. Apex aqua controller. Maxspect Gyre.
boxfishpooalot is online now   Reply With Quote
Old 05/18/2007, 09:48 AM   #24
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,060
The round collar piece, you pry it out from the top of the hole, there are two notches where you can remove it with a slotted screwdriver.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 07/11/2007, 11:43 PM   #25
bigt0706
Registered Member
 
bigt0706's Avatar
 
Join Date: Jan 2006
Location: Dover , Fl
Posts: 1,653
roger i have a nano 6045 for about 4-5 months and i have cleaned it twice and the other day it started making noise and when i took it apart the shaft had rusted and broke at the end where do i need to send it to thanks


__________________
if it dosent break the bank something else will

Current Tank Info: 5'' 120 2x 250radiums vho atinics mp40 and tunse 6055 with multicontroller das dual resec skimmer , 70 tech oceanic with 6x36 teck t5 custom sump and miracle mud with bubble magnus cone skimmer
bigt0706 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 11:44 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014