Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Tank Journals & Builds
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 08/22/2017, 08:09 PM   #301
mystikal
Registered Member
 
mystikal's Avatar
 
Join Date: Apr 2015
Location: Apopka-Orlando, Florida
Posts: 611
How much Ca and Alk do you dose daily?


Sent from my iPhone using Tapatalk


__________________
IM 40 -> Reefer 250 Transition :)
My Tank Journal http://www.reefcentral.com/forums/showthread.php?t=2582745
mystikal is offline   Reply With Quote
Old 08/23/2017, 05:15 AM   #302
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Quote:
Originally Posted by mystikal View Post
How much Ca and Alk do you dose daily?


Sent from my iPhone using Tapatalk


I dose 2 tablespoons kalkwaser in 5 gallon ato jug, which lasts 4 to 5 days. I supplement with 15 ml Redsea Alk buffer (made from powder) per day, that's roughly 0.25 dkh per day. I also add 1 ml of Redsea calcium buffer per day, which is approx 1 ppm per day.
Parameters are about 8 to 9 dkh, 450 ppm Ca


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 08/23/2017, 07:03 PM   #303
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
A little review of oceanbox designs' mini and slim frag racks for the reefer 250
[MEDIA=youtube]5UumkoJlSeo[/MEDIA]


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 09/06/2017, 09:38 AM   #304
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
14.5 month update: sps colors look a bit faded . Don't know why, parameters are mostly the same and they where looking great for the past two month. Been dosing KNO3 to keep nitrates around 5, phosphates a little above detectable on the phosphorus ULR. I went on vacation last week and when I got back, I noticed some fading of corals that have a green base (xmas monti, red planet, pink lemonade, shockaholic). Not sure what to make of it....
I haven't been doing regular water changes (in effort to maintain 5 ppm nitrates) for a few month now. Perhaps I am losing some of the trace chemicals that were added via water changes.

Anyway, i sent my water for a triton test just to confirm. I changed out the Carbon in case of contaminants. Also picked up a trial size kit of the Redsea colors program. Will see if that leads to a positive change.


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 09/07/2017, 04:48 PM   #305
Papermonkeys
Registered Member
 
Papermonkeys's Avatar
 
Join Date: Aug 2017
Posts: 61
Just read through your entire thread. Love your fish and corals! The Wrassles look great!
I too recently got a 250 and have it cycled I believe. I was wondering where you purchased that split return head from I might have missed it, I saw pelphrey also had one and would like to try and run one instead of the original 250 one as it has limited angle-ability.

Thanks in advance!


Papermonkeys is offline   Reply With Quote
Old 09/09/2017, 04:57 AM   #306
mystikal
Registered Member
 
mystikal's Avatar
 
Join Date: Apr 2015
Location: Apopka-Orlando, Florida
Posts: 611
Quote:
Originally Posted by Papermonkeys View Post
Just read through your entire thread. Love your fish and corals! The Wrassles look great!
I too recently got a 250 and have it cycled I believe. I was wondering where you purchased that split return head from I might have missed it, I saw pelphrey also had one and would like to try and run one instead of the original 250 one as it has limited angle-ability.

Thanks in advance!


Some made their own, others purchased on eBay or through Top Shelf Aquatics


Sent from my iPhone using Tapatalk


__________________
IM 40 -> Reefer 250 Transition :)
My Tank Journal http://www.reefcentral.com/forums/showthread.php?t=2582745
mystikal is offline   Reply With Quote
Old 09/09/2017, 01:21 PM   #307
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Quote:
Originally Posted by Papermonkeys View Post
Just read through your entire thread. Love your fish and corals! The Wrassles look great!
I too recently got a 250 and have it cycled I believe. I was wondering where you purchased that split return head from I might have missed it, I saw pelphrey also had one and would like to try and run one instead of the original 250 one as it has limited angle-ability.

Thanks in advance!


Google for the Broadfield return; its 1/2" locline that fitted to the reefer with a few extra rounds of Teflon tape


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 09/10/2017, 12:54 PM   #308
Hdhuntr01
Registered Member
 
Hdhuntr01's Avatar
 
Join Date: Mar 2009
Location: Woolmarket, MS
Posts: 395
Quote:
Originally Posted by tenurepro View Post
Replaced the stock return with lock line
Also seeded the fuge with a bottle of tigger pods.


Sent from my iPhone using Tapatalk
Can you give me a little detail on how you replaced the stock return with lock line. I hate my single return as it is not very flexible and no matter where I point it I get sand movement over time.


__________________
Red Sea Reefer 750XXL, Four Radion Pro's, NYOS Skimmer, APEX, Two EcoTech MP40QD and some other goodies.

Current Tank Info: Red Sea Reefer 750XXL
Hdhuntr01 is offline   Reply With Quote
Old 09/10/2017, 06:25 PM   #309
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Quote:
Originally Posted by Hdhuntr01 View Post
Can you give me a little detail on how you replaced the stock return with lock line. I hate my single return as it is not very flexible and no matter where I point it I get sand movement over time.


Sure.
1) remove stock nozzle; its friction fit so gently twist it out.
2) replace it with a threaded male 1/2 lockline adaptor... apply some Teflon tape to the threads until you are able to squeeze it in the return output. It should be a snug fit like the stock nozzle
2) order half inch lockline fitting to get the shape that you want. For me, I have a 1/2 lockline y fitting, with a segment and a nozzle on each side. I would assemble all the lockline fittings together then add it to the reefer return

Note - there is a special tool to join lockline fittings; or you can just your hands and muscle power.

Very important note! Don't have long segments that point down more than a few mm below the water surface... the stock reefer's nozzle is designed not to point down too much so that when the power is out, only a small amount of water siphons into the sump. If you have a long nozzle that sticks down, then you will get more water siphoning into your sump and you might get into an overflow situation! Make sure you simulate a power outage by turning off your return and make sure that you sump doesn't overflow



Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 09/10/2017, 06:30 PM   #310
Hdhuntr01
Registered Member
 
Hdhuntr01's Avatar
 
Join Date: Mar 2009
Location: Woolmarket, MS
Posts: 395
Quote:
Originally Posted by tenurepro View Post
Sure.
1) remove stock nozzle; its friction fit so gently twist it out.
2) replace it with a threaded male 1/2 lockline adaptor... apply some Teflon tape to the threads until you are able to squeeze it in the return output. It should be a snug fit like the stock nozzle
2) order half inch lockline fitting to get the shape that you want. For me, I have a 1/2 lockline y fitting, with a segment and a nozzle on each side. I would assemble all the lockline fittings together then add it to the reefer return

Note - there is a special tool to join lockline fittings; or you can just your hands and muscle power.

Very important note! Don't have long segments that point down more than a few mm below the water surface... the stock reefer's nozzle is designed not to point down too much so that when the power is out, only a small amount of water siphons into the sump. If you have a long nozzle that sticks down, then you will get more water siphoning into your sump and you might get into an overflow situation! Make sure you simulate a power outage by turning off your return and make sure that you sump doesn't overflow



Sent from my iPhone using Tapatalk
Thanks, I'll give that a try.


__________________
Red Sea Reefer 750XXL, Four Radion Pro's, NYOS Skimmer, APEX, Two EcoTech MP40QD and some other goodies.

Current Tank Info: Red Sea Reefer 750XXL
Hdhuntr01 is offline   Reply With Quote
Old 09/15/2017, 05:25 PM   #311
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
15 month update; brown !
Will do a video soon. The good: nothing died, corals are growing. The bad: sps are fading are looking brownish again...
I posted the long history of my sps color issues on the coral subform but will add it here too.
-----
Hi guys; I am hoping some of the experts here will help me troubleshoot a few issues I am experiencing with my SPS dominated reef. For the most part, my sps are growing well, and I’ve lost only a single frag over the past year + of reefing. The issue is with color. The problem in a nut shell = I tinker with my system till I get awesome colors out of my sps, but then, a few weeks later, they staring fading to brown again! The cycle has repeated itself a few times, which is very frustrating and perplexing. I hope you can help me brain storm some solutions… I will show you what I mean with a picture diary and a summary of my notes on the tank over the past 15 month, below.

But first, setup:

Redsea Reefer 250L tank (55 gal display + 10 gal sump). Display has about 35 lbs of pukani rock , 3” of Fiji sand (I love my sand-dwelling wrasses). Lights: 3xEcotech Radion XR-15 running SPS AB+ program. Seneye Par meter. Circulation in the tank is 50X tank volume, provided by 2 x ecotech Mp10 running near full capacity + return, which is a Vectra M1. In the sump, I have an oversized skimmer (bubbleking mini 160), 2 liters of siporax, a small fuge that is slowly growing chaeto, and a small phosban reactor that is typically only running seachem matrix carbon (changed out every 3 month), and in the early days of the tank, a small amount of rowaphos, to deal with the initial algae outbreak phase. I have a tunze ATO. The tank is set to 79F, but sometimes drifts to 80F on warm days. To maintain ‘core parameters’, I add 2 tablespoons of kalkwasser in my 5 gallon ATO jug which gets used up in 4 days. I supplement this with daily dosing of redsea foundation buffer A (calcium), b (alkalinity) and c (magnisum). These core parameters have been kept fairly steady over most of the period where I noticed fluctuations in color: Alk between 8.3 and 9.3 dkh; Ca between 430 to 480 ppm, Magnesium between 1280 and 1350. (the ranges represents the extremes; they are typically stable from week to week). Salinity is at 35 ppt, I’ve used instant ocean salt in the first 8 month and recently switched over to seachem vibrant salt (the color issues didn’t coincide with the change in salt). I have a medium to heavy bioload with 2 clowns, 2 wrasses, a small kole tang, 3 chromis, 1 first fish, and 1 goby; cleaner shimp, a bunch of torchus, cerith, nassrius sanils; tuxedo urchin, cleaner shrimp, a few hermit crabs, and an emerald crab. I typically feed my fish 3 times a day (2x frozen, 1x pellets).

Ok, lets get to the history, after cycling.

First 4 month: Did 10% weekly water changes, didn’t feed corals, had low bioload; undetectable nitrates and phosphates, PAR over sps was about 200; sps were growing but looked very pale….

Decided that the water was too clean…

Month 5 to 7. Stopped doing water changes, nitrates started building up, from 0, to 2 to 5 (phosphates = 0); the sps frags started to look better and color up

Month 8. Nitrates hit 10 ppm (phosphates = 0) and about ½ of my sps frags starting browning out. I suspected it was the high nitrates, so I started doing 10% weekly water changes, added the 2 liters of siporax, and started cleaning my sand bed. [now I wonder if it wasn’t the high nitrates, but the depletion of trace elements that caused this brown out… more at the end].

Month 9; the water change schedule helped reduce nitrates from 10 to about 5 (phosphates = 0). SPS started looking good again. Here is an example of my pink lemonade frag


Month 10; keeping weekly water changes, nitrate levels are the same but added a third light that I slowly ramped up over the next two month to the same intensity as the other two.

Month 11; still doing weekly water changes, nitrate levels mysteriously dropped to zero (phosphates still 0). SPS are looking great!



Month 12; first week, still doing water changes and the SPS have never looked better; PAR over the sps is about 280 to 320 now.


A week later though, SPS started fading again!



Based on my notes, I decide that my sps looked best at 5 ppm nitrate. My tank is now having undetectable nitrates, so I decided to dirty up the water again… but how… overfeeding? I thought that this can elevate phosphates too much. After a bit of research, I decided on dosing nitrates, in the form of Potassium nitrate (kno3). I also decided to stop water changes (as it seems like my water change routine was too efficient at cleaning the water). I started dosing very slow, and gradually increased the nitrates levels up to 5 ppm.

Month 12.5 to 14; no water changes, dosing KNo3, nitrates 5 (phosphates = 0); sps looking good



By the end of Month 14, the sps are showing the best color I’ve ever seen … I feel like ‘Tenurepro, first of his name, master of the SPS and protector of the reef realm’… look at these beauties!



But bliss is so fleeting… A week after the best SPS colors ever, the damn things started to fade and brown.



At this point, i have no clear idea of what’s going on. My thoughts are

1) Kno3 dosing elevated potassium too much; this idea has merit as potassium was at 380 ppm before dosing, and it climbed to 460 ppm when the corals started to brown.

2) No water changes over the past 2.5 month led to a depletion of trace elements, which caused the fading. I like this idea… it may also explain why my sps faded around month 8. I sent my water for triton testing to potentially corroborate this.

3) Some contaminate build-up? But what? Kalkwasser solids?

4) Light is not strong enough? Par is about 300, and they did look good at this par before!

Going on the lack of trace elements hypothesis -> I went back to 10% water changes, and started dosing red sea’s coral and trace element additives… I haven’t noticed any changes yet.

The frustrating part is that I know the corals can look great in my setup, and I’ve managed to have them look great, but it only lasts for so long, leaving me unsure of what works and what doesn’t. I am hoping the experts can chime in with some advice on how to deal with these inconsistencies.

Thanks!!!


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 09/18/2017, 06:45 PM   #312
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
And here is the 15 month update video
https://youtu.be/1oktOnVMYnY


tenurepro is offline   Reply With Quote
Old 09/23/2017, 11:14 AM   #313
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Heading out for vacation for a week... third time I left the tank all alone in the past 2 months... fingers crossed.
here is my reef vacation prep and to do list, in case you are curious!

[MEDIA=youtube]ESS2lTW9yKo[/MEDIA]


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 10/02/2017, 08:52 PM   #314
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Back from vacation; tank looks good. I am seeing a bit of improvement in some of the sps that lost color a month ago. Did 30 L water change on the weekend and took apart the skimmer/vectra/mp10's/tunze ato for a clean up.
Tank parameters are pretty stable, except for Alk which dropped from 9.3 to 7.8 during vacation.


A bit of cyano on the sand at the left side of the tank... will see how it develops before deciding on a course of action. Haven't gotten the triton ICP results yet... still dosing Redsea coral colors a, c and d ; operating on the assumption that lack of trace elements led to sps color fading...

Finally, working on a little frag growth video (more of a time series than a video)! I've been taking biweekly pics of the frags from different angles since I started the tank... It's very interesting to see how the corals grow... some take forever, some shoot up right away, others have episodic growth... will post soon!


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 10/05/2017, 04:22 PM   #315
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Here is a little sps growth video!
[MEDIA=youtube]uHozVXa_TlM[/MEDIA]


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 10/14/2017, 08:24 PM   #316
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
16 month update:
The good - sps colors improving again; regular water changes + Red Sea color supplements for the past month seemed to have helped... but which one is more important... another experiment?

The bad - my triton test from last month went missing I will never know if Low trace elements where to blame for sps color loss!

The ugly :
1) lost my kole tang. Was doing great, then started hiding for two days,Magee to catch him and put him in a hospital tank last night. His abdomen was swollen and couldn’t keep upright, passed away last night. Possible bladder infection? Other fish seem healthy
2) got some cyano issues, I think I over did it with coral feeding last month to get them to color up, now I am paying the ‘red’ price. I am in the midst of a chemi treatment.



Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 10/18/2017, 07:51 PM   #317
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
It’s official - I got a bloom of dinoflagellates... yuck
https://youtu.be/ZPnIv3qeybI


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 11/15/2017, 05:39 PM   #318
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
17 month update: my dinos are under control and my sps are looking great. Here is a video summarizing my dino battle with some hopefully useful info on how to deal with dino outbreaks in case you find them in your tank.
[MEDIA=youtube]IjfQEPa3sWI[/MEDIA]


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 11/16/2017, 11:16 AM   #319
mystikal
Registered Member
 
mystikal's Avatar
 
Join Date: Apr 2015
Location: Apopka-Orlando, Florida
Posts: 611
Wow looks good! Glad you won that battle. The bare bottom looks nice and clean.

Question for you, maybe I didn’t see any, but what does you clean up crew consist of?

Also, what type of yellow wrasse is that!?
That looks like the wrasse in practical reef 250, it’s on my list to get.


Sent from my iPhone using Tapatalk


__________________
IM 40 -> Reefer 250 Transition :)
My Tank Journal http://www.reefcentral.com/forums/showthread.php?t=2582745
mystikal is offline   Reply With Quote
Old 11/16/2017, 01:51 PM   #320
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Quote:
Originally Posted by mystikal View Post
Wow looks good! Glad you won that battle. The bare bottom looks nice and clean.

Question for you, maybe I didn’t see any, but what does you clean up crew consist of?

Also, what type of yellow wrasse is that!?
That looks like the wrasse in practical reef 250, it’s on my list to get.


Sent from my iPhone using Tapatalk


Thanks Man!
Cuc: a bunch of blue legged hermit crab, 1 emerald crab, 1 cleaner shrimp, a few nassarius and cerith snails. 12 plus black footed trochus snails. 3 Mexican turbos. Two blue tuxedo urchins - these are great by the way. A strawberry conch. I also recently added a small yellow tang and he spends a lot of time pecking at rocks.

Yes that is the same species of wrasse as Practical Reef! It’s a yellow coris wrasse, aka canary wrasse. Unlike the common name suggests, it’s is not in the coris genus but actually in the same genus as the Melanrus - genus Helicores I believe


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 11/16/2017, 08:32 PM   #321
mystikal
Registered Member
 
mystikal's Avatar
 
Join Date: Apr 2015
Location: Apopka-Orlando, Florida
Posts: 611
Quote:
Originally Posted by tenurepro View Post
Thanks Man!
Cuc: a bunch of blue legged hermit crab, 1 emerald crab, 1 cleaner shrimp, a few nassarius and cerith snails. 12 plus black footed trochus snails. 3 Mexican turbos. Two blue tuxedo urchins - these are great by the way. A strawberry conch. I also recently added a small yellow tang and he spends a lot of time pecking at rocks.

Yes that is the same species of wrasse as Practical Reef! It’s a yellow coris wrasse, aka canary wrasse. Unlike the common name suggests, it’s is not in the coris genus but actually in the same genus as the Melanrus - genus Helicores I believe


Sent from my iPhone using Tapatalk



Oh ok. Seems like you have a good CUC. Only reason I asked, I myself was battling algae. After buying some CUC it’s helped a lot. Currently just trying to get most of the bubble algae gone now.

That canary wrasse is nice! I’ve been thinking about adding a couple more fish to the system. Just not entirely sure yet. Need some “worker” fish that would help out, and not just take up space


Sent from my iPhone using Tapatalk


__________________
IM 40 -> Reefer 250 Transition :)
My Tank Journal http://www.reefcentral.com/forums/showthread.php?t=2582745
mystikal is offline   Reply With Quote
Old 11/17/2017, 04:56 AM   #322
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Quote:
Originally Posted by mystikal View Post
Oh ok. Seems like you have a good CUC. Only reason I asked, I myself was battling algae. After buying some CUC it’s helped a lot. Currently just trying to get most of the bubble algae gone now.

That canary wrasse is nice! I’ve been thinking about adding a couple more fish to the system. Just not entirely sure yet. Need some “worker” fish that would help out, and not just take up space


Sent from my iPhone using Tapatalk


I hear you about worker fish! That’s why i added the tang. The canary wrasse was nice when smaller and a female ; now that he is turning male, he likes to harass new additions, and he spends a lot of time lunging across the tank. He is one of these fishes that like to zoom around and I think that the reefer 250 is too small for him (despite the ‘recommend’ 55 gal on websites).


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 11/17/2017, 05:27 PM   #323
Rs Reef
Registered Member
 
Join Date: Nov 2017
Location: Fairfield CA
Posts: 10
looking good...


Rs Reef is offline   Reply With Quote
Old 12/09/2017, 10:14 AM   #324
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Moonlight tour, part 2!
Because they are some much fun to watch!
https://youtu.be/mpEY5QMzyc4


Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Old 12/13/2017, 04:14 PM   #325
tenurepro
Registered Member
 
tenurepro's Avatar
 
Join Date: Jul 2015
Posts: 227
Sps are in a happy place right now
Right side shelf

What else can you ask for from an Acropora?

RR orange passion... sweet

RR pink Cadillac is looking mean... this is straight out of the camera guys... just cropped, no photoshop!

And a bottom boulder with an ora bird of paradise, a turquoise tenuis and RR Mr Pacman



Sent from my iPhone using Tapatalk


tenurepro is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 09:47 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.