Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/15/2019, 08:38 AM   #1
finrod2
Premium Member
 
Join Date: Dec 2003
Location: Cary, IL
Posts: 395
Roger: Osmolator issues

Rober, I've had an osmolator for about 2.5 years now and I've experienced periodic issues where it is not recognizing a low water level in my sump. If I wiggle or unplug then plug-in the power connection it will then activate the top-off pump. I try to regularly clean the sensor but the condition is getting worse. Any suggestions?
Thank you, Mike


__________________
New 375G 84"x42"x27", ~100g sump/refugium, 4 x EcoTech Radion XR30G4 Pro + T5, Reef Dynamics XRC1000.5 skimmer, GEO 181 Calc Reactor

Current Tank Info: 375G 84"x42"x27" SPS/Fish
finrod2 is offline   Reply With Quote
Old 01/15/2019, 10:47 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,507
If a couple hours in vinegar does not solve it, it likely needs a new sensor.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 01/16/2019, 01:29 PM   #3
finrod2
Premium Member
 
Join Date: Dec 2003
Location: Cary, IL
Posts: 395
Thanks, I'll soak it this afternoon.


__________________
New 375G 84"x42"x27", ~100g sump/refugium, 4 x EcoTech Radion XR30G4 Pro + T5, Reef Dynamics XRC1000.5 skimmer, GEO 181 Calc Reactor

Current Tank Info: 375G 84"x42"x27" SPS/Fish
finrod2 is offline   Reply With Quote
Old 09/05/2019, 12:30 PM   #4
finrod2
Premium Member
 
Join Date: Dec 2003
Location: Cary, IL
Posts: 395
Hey Roger,
Still having issues with my osmolator. High water float switch works ok but the optical sensor has been working on and off and now for the last 3 weeks I have to unplug/plug power for it to recognize low water condition. I've always heard how bulletproof these things were but mine has not consistently worked since I bought it. Can I purchase new optical sensor? Thanks,
Mike


__________________
New 375G 84"x42"x27", ~100g sump/refugium, 4 x EcoTech Radion XR30G4 Pro + T5, Reef Dynamics XRC1000.5 skimmer, GEO 181 Calc Reactor

Current Tank Info: 375G 84"x42"x27" SPS/Fish
finrod2 is offline   Reply With Quote
Old 09/05/2019, 01:25 PM   #5
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,507
Did the soak fix it last time? In a typical reef tank, this vinegar soak will need to be done around every 6-9 months, calcium deposits render it blind over time. I would try this first. In general I recommend just making this a standard maintenance practice every 6 months to be on the safe side.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 09/05/2019, 01:26 PM   #6
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,507
You can have the sensor replaced, we generally suggest against DIY replacement because the factory recommended practice is to recalibrate the controller to the new sensor, but we don't charge for that and the part is $29.32.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 09/05/2019, 03:21 PM   #7
finrod2
Premium Member
 
Join Date: Dec 2003
Location: Cary, IL
Posts: 395
I did a vinegar when I reworked my sump 3 weeks ago and it did not change. I would like to do the factory replacement. Let me know what parts you want me to return and address. Thank you.


__________________
New 375G 84"x42"x27", ~100g sump/refugium, 4 x EcoTech Radion XR30G4 Pro + T5, Reef Dynamics XRC1000.5 skimmer, GEO 181 Calc Reactor

Current Tank Info: 375G 84"x42"x27" SPS/Fish
finrod2 is offline   Reply With Quote
Old 09/05/2019, 03:39 PM   #8
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,507
Please send the controller only with attached sensors, just as shown part 5017.000. Include a note with return address and phone number and we will replace the sensor and recalibrate.

Tunze USA
305 Victor St
Austin, TX 78753


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 04:37 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.