Reef Central Online Community
Blue Zoo Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 04/02/2021, 09:39 AM   #1
guppie
Registered Member
 
Join Date: Nov 2001
Location: Glendale Az
Posts: 696
Tunez 6055 problem

I have a 6055 that i have not used for a couple years before I put it in storage I thought I did a good job of cleaning it. I was going to use it on a tank i was setting up and found that the impeller dose not move freely. Is there any thing I can do i have had it sitting in a vinegar bath for a couple days?


guppie is online now   Reply With Quote
Old 04/02/2021, 10:31 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,745
Try hot water 50/50 with vinegar, about 100F would be good, just about 10 minutes in that to loosed things up, then pull the propeller while twisting. Do not exert too much force, if it does not budge, stop, we do not want to yank the metal shaft out of the motor. The ideal is to while pulling up push down on a punch that holds the shaft in through the hole in the middle of the propeller. I use a long but narrow nail to do this.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/02/2021, 06:11 PM   #3
guppie
Registered Member
 
Join Date: Nov 2001
Location: Glendale Az
Posts: 696
The propeller is off the shaft turns but it feels like it is grinding sand I will try what you said thanks


guppie is online now   Reply With Quote
Old 04/06/2021, 08:28 PM   #4
guppie
Registered Member
 
Join Date: Nov 2001
Location: Glendale Az
Posts: 696
I read your post again, I asked the wrong question the problem I am having is the shaft moves by hand but has grounding feeling and it will not turn when I plug it in and I used a power supply from my other 6055. Is there a way to clean this? Thanks


guppie is online now   Reply With Quote
Old 04/07/2021, 07:10 AM   #5
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,745
Do you mean the metal shaft in the pump is loose? It should be rigidly fixed in the motor and not come out, if it comes out and cannot be reseated firmly, the motor is ruined.

If the metal shaft stays in, the fix is it remove the drive unit, 6055.700 (magnet with propeller) and soak the motor and propeller in vinegar and water until all deposits are removed, calcium and dried salt will accumulate on the metal shaft and the hole in the middle of the propeller, if not disassembled prior to soaking, the space is too small to get these parts thoroughly cleaned.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/08/2021, 09:19 PM   #6
guppie
Registered Member
 
Join Date: Nov 2001
Location: Glendale Az
Posts: 696
I got it all cleaned up working great thanks for your help


guppie is online now   Reply With Quote
Old 04/09/2021, 06:12 AM   #7
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,745
Great news! Thank you!


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:04 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.