Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Advanced Topics
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 12/15/2017, 01:55 PM   #9851
SantaMonica
Registered Member
 
Join Date: Feb 2007
Location: Santa Monica, California, USA
Posts: 2,368
Quote:
Hands down, the red grew a lot more algae than the blue. I ditched the blue and replaced it with red
Yes red always wins. These tests have been done a few years ago.

Quote:
The white side was darker green
The algae is getting less PAR on the white side, causing darker growth. You could probably get the same darker growth with reds of half the wattage.


__________________
Inventor of the easy-to-DIY upflow scrubber, and also the waterfall scrubber with removable growth compartment:
http://www.reefcentral.com/forums/showthread.php?t=1424843

Current Tank Info: Various test setups
SantaMonica is offline   Reply With Quote
Old 12/15/2017, 02:03 PM   #9852
karimwassef
Registered Member
 
karimwassef's Avatar
 
Join Date: May 2004
Location: Dallas, TX
Posts: 10,840
I didn't. I had a red side and a blue side... same results.
No question red is important and that green is wasted.. but red is not the only frequency that works.

I accidentally had UV LED on a corner of the overflow and that seemed to have explosive growth.


__________________
Failure isn't an option It's a requirement. 660g 380inwall+280smp/surge S/L/Soft/Maxima/RBTA/Clown/Chromis/Anthias/Tang/Mandarin/Jawfish/Goby/Wrasse/D'back. DIY 12' Skimmer ActuatedSurge ConcreteScape
karimwassef is online now   Reply With Quote
Old 12/15/2017, 06:03 PM   #9853
Twinfallz
Registered Member
 
Twinfallz's Avatar
 
Join Date: Aug 2016
Posts: 216
Quote:
Originally Posted by karimwassef View Post
I didn't. I had a red side and a blue side... same results.
No question red is important and that green is wasted.. but red is not the only frequency that works.

I accidentally had UV LED on a corner of the overflow and that seemed to have explosive growth.
Hi Karim; your red side / blue side set up isn't that at all in reality & cannot be considered useful as an experiment to determin which is the better spectrum for growing algae.
Firstly, your red side not only flooded over to the blue side of the screen, the red penetrated through the screen to the algae on the 'blue side'.
Secondly, your 'blue side' also had 50% CW LEDs, which have the red spectrum, also shining directly onto that 'blue side'.

Salty jo, on the other hand, had two seperate scrubbers, both illuminated on one side only, one using only blue LEDs & the other using only red LEDs. His results would be considered useful. His results showed that the red was much more efficient.

Blue & violet light is used by algae to photosynthesise, but people in the know typically will use either one blue, or one violet LED to six red LEDs, & they run the blue or violet LED at half the watts of a red LED, otherwise the blue or violet tends to cause dead spots.


Twinfallz is offline   Reply With Quote
Old 12/15/2017, 07:42 PM   #9854
Horace
Registered Member
 
Horace's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Posts: 5,007
Quote:
Originally Posted by SantaMonica View Post
Light might be too bright, until the screen fills in more to absorb it.



Because there was too much light.
I seriously doubt that it was too much. The algae was very dark. Not the light yellow you see when it's too intense

Sent from my SM-N950U using Tapatalk


__________________
-Horace Pinker

Current Tank Info: New 180g Mixed SPS Build in progress
Horace is offline   Reply With Quote
Old 12/15/2017, 08:21 PM   #9855
Twinfallz
Registered Member
 
Twinfallz's Avatar
 
Join Date: Aug 2016
Posts: 216
Quote:
Originally Posted by Horace View Post
I seriously doubt that it was too much. The algae was very dark. Not the light yellow you see when it's too intense

Sent from my SM-N950U using Tapatalk
Hi Horace; your screen looks to be about 8" by 6", so your 50 Watt fully red spectrum LED light unit would give you a bit over 1W of red spectrum per square inch of screen.
The most effective wattage, for fully red LED, is about 0.27 to 0.4 Watts per square inch of screen. So your 50 Watt red light unit was way too much.
When the wattage, or intensity is too high this causes photo-saturation, & photosynthesis ceases. No, or little growth.


Twinfallz is offline   Reply With Quote
Old Yesterday, 02:21 AM   #9856
karimwassef
Registered Member
 
karimwassef's Avatar
 
Join Date: May 2004
Location: Dallas, TX
Posts: 10,840
Quote:
Originally Posted by Twinfallz View Post
Hi Karim; your red side / blue side set up isn't that at all in reality & cannot be considered useful as an experiment to determin which is the better spectrum for growing algae.
Firstly, your red side not only flooded over to the blue side of the screen, the red penetrated through the screen to the algae on the 'blue side'.
Secondly, your 'blue side' also had 50% CW LEDs, which have the red spectrum, also shining directly onto that 'blue side'.
how would you know that? did you see my setup in detail? Did you measure the light on the opposite side? More than a little condescending, bud.. but you're entitled to you views and whatever data you choose to believe to be accurate based on your experiences... please don't presume to judge mine based on no evidence or data.

My sheet was ~24" x 36" and with only one side lit up, there was <30 PAR on the other side. Once the algae film started to glow, it dropped to <20 PAR. "Flooding" to the other side? Hardly... Intelligent people can create scenarios that validate their views - don't fall in that trap.

people in the know can also be nice to others... I am sharing my experience and you're free to share yours. Unless you have an independent study authored and independently duplicated in scientific journals that shows that ONLY red light matters to algae growth, your data is your experience.

I share mine because the efficiency and cost of LEDs matters and these puck lights have been very effective, inexpensive and consume less power than the red LEDs to get the same growth. It could be that the red LEDs I was using were less efficient (PAR to Watts). It could be that the combination of red and blue in the white LEDs provided more light PAR and the pucks were more efficient... Those may be valid counterpoints - but assuming that the red light "flooded" to the other side and grew algae backwards on the screen is just confirmation bias.


__________________
Failure isn't an option It's a requirement. 660g 380inwall+280smp/surge S/L/Soft/Maxima/RBTA/Clown/Chromis/Anthias/Tang/Mandarin/Jawfish/Goby/Wrasse/D'back. DIY 12' Skimmer ActuatedSurge ConcreteScape
karimwassef is online now   Reply With Quote
Old Yesterday, 03:05 AM   #9857
Twinfallz
Registered Member
 
Twinfallz's Avatar
 
Join Date: Aug 2016
Posts: 216
Quote:
Originally Posted by karimwassef View Post
how would you know that? did you see my setup in detail? Did you measure the light on the opposite side? More than a little condescending, bud.. but you're entitled to you views and whatever data you choose to believe to be accurate based on your experiences... please don't presume to judge mine based on no evidence or data.
wow, settle down. I'm just making an observation. No need to be so defensive.
You use a clear screen. Light passes through to the other side. So your red side passes through to the blue side. I can see from your photos that the red flooded the other side, & the blue did the same. I saw from your previous posts in this thread your manufacturing of your red & blue LED lights. They both had cool white LEDs mixed in. White LEDs have red.


Quote:
Originally Posted by karimwassef View Post
people in the know can also be nice to others...
I wasn't un-nice to you, & had no intention of upsetting you. I thought I was being nice.

Quote:
Originally Posted by karimwassef View Post
Unless you have an independent study authored and independently duplicated in scientific journals that shows that ONLY red light matters to algae growth, your data is your experience.
I posted pictures showing my growth using only RED LEDs. I researched algae scrubbers, particulaly in regards to using LED light, & all the info stated using RED.

This debate started when I suggested to Horace that he could have the same success, or better, using a lot less watts. By using only red LEDs. He is using a lot of electricity to generate watts for light spectrums that are usless for photosynthesis, & growing algae. I didn't ever suggest his light wouldn't work.

Take a deep breath bro & relax.


Twinfallz is offline   Reply With Quote
Old Yesterday, 10:26 AM   #9858
karimwassef
Registered Member
 
karimwassef's Avatar
 
Join Date: May 2004
Location: Dallas, TX
Posts: 10,840
We can agree on this... green light is a waste. Red light is very photosynthetic.
We don't agree on this... I think blue and UV is also very photosynthetic based on my results.

Posted this before, but again:
http://ysleo.blogspot.com/2008/05/?m=1
Check out figures 7 and 8.


There's leakage through the translucent screen- but very little and quickly covered up. The while LEDs do have red, but I used cool white, so more blue than red... and I used them on both sides, so should have been net neutral in the algae.

Deeeep breath

When I researched the same, I found that the white pucks are substantially cheaper on a Watts basis vs. the red hydroponic single LED matrix lights. This is because those hydroponic lights are branded as "100 W equivalent light" but were really 30-40W or less. The white flood lights were for general population use and not specialty. They were really 100W (verified with both PAR and Watt meters). It's not usual that I buy instead of DIY but the cost benefit was too high.

Would it have been "better" to get a light that's just blue and red for maximum photosynthetic efficiency? Yes- a little... but the extra light fixture cost (especially on the real 500W scale I run at) would have been much more without a break even for years. I don't think the hydroponic lights would last that long anyway... so the most $ efficient solution I found was the white pucks.

It is technically possible to replace the pucks with red and blue pucks but the voltage they run at is different and I'm too lazy and busy right now for that DIY... and I've switched to solar for my own setup.




__________________
Failure isn't an option It's a requirement. 660g 380inwall+280smp/surge S/L/Soft/Maxima/RBTA/Clown/Chromis/Anthias/Tang/Mandarin/Jawfish/Goby/Wrasse/D'back. DIY 12' Skimmer ActuatedSurge ConcreteScape
karimwassef is online now   Reply With Quote
Old Yesterday, 12:17 PM   #9859
Floyd R Turbo
Either busy or sleeping
 
Floyd R Turbo's Avatar
 
Join Date: Oct 2009
Location: West Des Moines, IA
Posts: 4,125
Blog Entries: 15
There is actually debate about the role of green in the photosynthesis process. Some think it has something to do with a triggering of the light/dark cycle switchover or some other kind of integral part of the general photosynthetic process. But the absence of it for algae scrubbers for the most part does not seem to matter, so I don't know how much of a difference it actually makes.


__________________
Algae Scrubber Basics!!! GOOGLE "algaescrubber zoho"
General Interest Forums --> Advanced Topics --> Algae Scrubber Basics (sticky)
--> POSTS #3251-64 (Basics), #5206 (Cleaning), #6884 (LEDs), #729
Floyd R Turbo is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
algae scrubber/heavy metals charles matthews Randy Holmes-Farley 6 11/03/2016 09:32 PM
xenia scrubber instead of algae scrubber? dolt SPS Keepers 40 04/07/2011 12:34 PM
Try again: Is anybody running an algae scrubber as primary filter. Frick-n-Frags Reef Discussion 166 08/03/2008 04:58 PM


All times are GMT -6. The time now is 01:47 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014