Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Genesis Reef Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 11/04/2017, 01:54 PM   #1
gandolf8
Registered Member
 
Join Date: May 2007
Location: Fulton, NY
Posts: 1,151
Renew

on the renew the bin light is flashing on the lower right corner replace the leveler senor but didn't help any ideas. thx


gandolf8 is online now   Reply With Quote
Old 11/09/2017, 11:18 PM   #2
slief
RC Sponsor

 
slief's Avatar
 
Join Date: Sep 2009
Location: Simi Valley, Ca
Posts: 12,349
Quote:
Originally Posted by gandolf8 View Post
on the renew the bin light is flashing on the lower right corner replace the leveler senor but didn't help any ideas. thx
If you havenít solved the issue yet, check to make sure the metering bin is filling up. If the pump isnít working or not filling in less than a minute, you will get an error light flashing. Also, make sure the bin isnít full. If for some reason it didnít drain, you might see an error light. Cycling power and restarting the Renew will often solve that.


__________________
Director Customer Support Royal Exclusiv USA
For All Royal Exclusiv & Bubble King questions please refer to our Sponsor forum: http://www.reefcentral.com/forums/fo...play.php?f=745

Current Tank Info: 480G display mixed reef, 90G sump, 90G refugium, 60G display refugium. Check out my build thread: http://www.reefcentral.com/forums/showthread.php?t=1783476
slief is online now   Reply With Quote
Old 11/14/2017, 02:57 PM   #3
gandolf8
Registered Member
 
Join Date: May 2007
Location: Fulton, NY
Posts: 1,151
ok here is what is happening now
the water drops a little
but pump doesn't come on the sensor
was active so I check the light were flashing
so change the sensor still the same but if I turn
off come on everything working ok until sensor drops


gandolf8 is online now   Reply With Quote
Old 11/19/2017, 05:32 PM   #4
gandolf8
Registered Member
 
Join Date: May 2007
Location: Fulton, NY
Posts: 1,151
ok all set the fail safe sensor was bad


gandolf8 is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:18 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014