Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Marine Fish Forums > Anemones & Clownfish
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/26/2019, 11:48 AM   #1
dieselkeeper
Registered Member
 
dieselkeeper's Avatar
 
Join Date: Aug 2006
Location: Down south
Posts: 201
LTA won't attach

I have a LTA for over a month. It was in my nem tank with a ritteri and a mertens. I dug a hole in the sandbed down to the bottom in the corner. It just lays there. It briefly attached a small portion of its foot to the side glass. Which did not last long. The carpets did not like the flow turned down due to letting the LTA time to attach. Starting to move. So I moved it to my 210 gal. Low flow. Same thing. I tried standing it up in a coffee mug with and without sand, still does not attach. It eventually some how gets out of the mug and lays on the sandbed. The foot shows no sign of injury. Any advise?


__________________
210 gallon, 75 gal sump/refugium, 3 Tunze 6105 on 7096 controller, AT I Sunpower 8 bulb T5 lighting, Apex controller. 40 gal breeder/20 gal sump frag tank
dieselkeeper is offline   Reply With Quote
Old 06/26/2019, 02:37 PM   #2
Small Heavens
Registered Member
 
Join Date: Sep 2017
Posts: 226
Hey, I actually only have experience with LTAs.
When you say LTA I hope you are referring to the Macrodactyla Doreensis and NOT the condy? The condy is sometimes mistakenly called LTA in the trade but LTAs are the Macrodactylas only. I suppose you know your stuff and we are talking about a so-called red foot sand digging anemone.

I suggest that you dont mix so many species of aquaria when most expert advice you keep them alone in specimen tanks, but I don't have experience with that.

LTAs need time, do not expect it to choose to stay because of one month passing

Make sure it have medium flow that it likes and allow it to consider the spot for some time before it makes up its mind about it.

Make sure it feels like food will "flow directly into its face", if your tanks does not have lots of zooplankton, buying some kind of live food and pretending that the flow just happen to bring lots of food to the anemone can help it choose to stay but they have a hard time actually rearranging their structure to the new places and will take their time to taste the conditions before engaging in the energy needed to dig in.

Remember that in the wild some of them have grown upright and some have grown anchored more horizontally, I think they have different habits of how they want to be placed so yours might also be showing signs of not recognising something it can attached to, they seem to feel comfortable with their foot inside a small cave, I only ever had trouble with this when a pair of wild caught fishes dug the Nem out of the sand bed and the Nem landed on its mouth and could not turn over in time and ran out of healthy oxygen and died

Try just giving it time and keep trying to figure out if you can change flow or LR to accommodate it, they run out of energy real fast when trying to acclimate to new conditions but they do also study the surroundings for some time, probably because the ocean would change a lot more over a couple of months than your tank will

You are thinking, why doesn't it notice how great my tank is yet, the Nem is thinking nothing obviously but it does still consider if this new place is good for it or of it should try jumping the next flow to find the perfect spot. The live feedings with any zooplankton, I used mostly rotifers and Copepods, might help calm its need to investigate if your spot is perfect


Small Heavens is offline   Reply With Quote
Old 06/26/2019, 02:51 PM   #3
j.falk
Registered Member
 
Join Date: May 2017
Posts: 599
Quote:
Originally Posted by dieselkeeper View Post
I have a LTA for over a month. It was in my nem tank with a ritteri and a mertens. I dug a hole in the sandbed down to the bottom in the corner. It just lays there. It briefly attached a small portion of its foot to the side glass. Which did not last long. The carpets did not like the flow turned down due to letting the LTA time to attach. Starting to move. So I moved it to my 210 gal. Low flow. Same thing. I tried standing it up in a coffee mug with and without sand, still does not attach. It eventually some how gets out of the mug and lays on the sandbed. The foot shows no sign of injury. Any advise?
Did you try putting it on a piece of rock? I know many sites say they prefer sand, but sometimes you can get them to attach at the base of a piece of rock where the sand and rock meet.


j.falk is offline   Reply With Quote
Old 06/26/2019, 03:24 PM   #4
humphreyhh
Registered Member
 
humphreyhh's Avatar
 
Join Date: Dec 2016
Posts: 534
LTA won't attach

mine lived in a flowerpot since i put it into my tank. It attached to the flowerpot. The fake anemone is there too I had it since last year. It grew so much. I canít even see the flowerpot anymore.


Sent from my iPhone using Tapatalk


humphreyhh is online now   Reply With Quote
Old 06/26/2019, 04:28 PM   #5
ThRoewer
Registered Member
 
ThRoewer's Avatar
 
Join Date: Jan 2015
Location: Fremont, CA
Posts: 8,490
Quote:
Originally Posted by humphreyhh View Post
... The fake anemone is there too I had it since last year. It grew so much. I canít even see the flowerpot anymore. ...
The fake anemone grew?


__________________
Pairs: 4 percula, 3 P. kauderni, 3 D. excisus, 1 ea of P. diacanthus, S. splendidus, C. altivelis O. rosenblatti, D. janssi, S. yasha & a Gramma loreto trio
3 P. diacanthus. 2 C. starcki

Current Tank Info: 200 gal 4 tank system (40x28x24 + 40B + 40B sump tank + 20g refugium) + 30x18x18 mixed reef + 20g East Pacific biotop + 20g FW +...
ThRoewer is offline   Reply With Quote
Old 06/26/2019, 04:29 PM   #6
humphreyhh
Registered Member
 
humphreyhh's Avatar
 
Join Date: Dec 2016
Posts: 534
Quote:
Originally Posted by ThRoewer View Post
The fake anemone grew?


No lol I meant the real one. But I kept the fake one in there too.


Sent from my iPhone using Tapatalk


humphreyhh is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:43 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.