Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > EcoTech Marine
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 03/25/2015, 02:44 AM   #1
aMniZu
Registered Member
 
Join Date: Mar 2015
Posts: 3
ReefLink issue

Hello,

I tried to setup my ReefLink today but it didn't work so after that I tried a factory reset.
When I try to login now I get the following message:
"This Reeflink is currently in use on another account. Your Reeflink will be factory reset and the application will close".
After that nothing seems to happen and the ring of the ReefLink stays white.

Could anyone help out?

Thanks a lot.



Last edited by aMniZu; 03/25/2015 at 03:16 AM.
aMniZu is offline   Reply With Quote
Old 03/25/2015, 06:01 AM   #2
Alex Y EcoTech
Registered Member
 
Alex Y EcoTech's Avatar
 
Join Date: Mar 2013
Location: Allentown, PA
Posts: 1,956
Amnizu,

Please follow the steps below to resolve the issue:

1. Power down the ReefLink
2. Sign into EcoSmart Live using either Google Chrome or Safari
3. Select the “Menu” button then “Manage ReefLinks”
4. Click the ReefLink icon then “Remove” and “Yes”
5. Connect via USB only to your computer
6. Open the ReefLink setup Application
7. Select “Format SD” from the dropdown menu
8. The ReefLink LED ring will turn white once complete
9. Select “Factory Reset” from the drop down
10. Select the “Setup” button to re-configure your ReefLink


__________________
Alex Y.
Customer Service Representative at EcoTech Marine
Call: 1-800-785-0338 Ext. 2 or E-mail: [email protected]
Alex Y EcoTech is offline   Reply With Quote
Old 03/25/2015, 06:35 AM   #3
aMniZu
Registered Member
 
Join Date: Mar 2015
Posts: 3
Hi Alex,

thanks for your feedback but when I click on 'Menu' I don't see the option 'Manage ReefLinks'.
Attached is a screenshot of the options available when clicking on 'Menu'.


Attached Images
File Type: jpg ESL_menu.JPG (27.6 KB, 43 views)
aMniZu is offline   Reply With Quote
Old 03/25/2015, 08:32 AM   #4
Alex Y EcoTech
Registered Member
 
Alex Y EcoTech's Avatar
 
Join Date: Mar 2013
Location: Allentown, PA
Posts: 1,956
Did you purchase this ReefLink used? If so, we will need to remove it from the previous owners account. Please contact us directly to get the issue resolved.


__________________
Alex Y.
Customer Service Representative at EcoTech Marine
Call: 1-800-785-0338 Ext. 2 or E-mail: [email protected]
Alex Y EcoTech is offline   Reply With Quote
Old 03/25/2015, 08:42 AM   #5
aMniZu
Registered Member
 
Join Date: Mar 2015
Posts: 3
Thanks Alex.
Ticket opened with EcoTech customer support.


aMniZu is offline   Reply With Quote
Old 10/16/2020, 06:48 PM   #6
charlieborg
Registered Member
 
charlieborg's Avatar
 
Join Date: Jul 2006
Location: Cornelia, Ga
Posts: 33
reeflink stuck in a cycle?

Quote:
Originally Posted by Alex Y EcoTech View Post
Amnizu,

Please follow the steps below to resolve the issue:

1. Power down the ReefLink
2. Sign into EcoSmart Live using either Google Chrome or Safari
3. Select the “Menu” button then “Manage ReefLinks”
4. Click the ReefLink icon then “Remove” and “Yes”
5. Connect via USB only to your computer
6. Open the ReefLink setup Application
7. Select “Format SD” from the dropdown menu
8. The ReefLink LED ring will turn white once complete
9. Select “Factory Reset” from the drop down
10. Select the “Setup” button to re-configure your ReefLink
I did the above except I did the Factory reset first. Now I can't get past the "This reeflink is currently in use on another account. Your Reeeflink will befactory reset and the applicaation will close."

It closes, and the ring is white on the unit, but when I restart the app I get the same message.
When I go to my ecosmart live it does not show any reeflink or any thing except my info. SO what do I need to do?


charlieborg is offline   Reply With Quote
Old 10/16/2020, 08:33 PM   #7
charlieborg
Registered Member
 
charlieborg's Avatar
 
Join Date: Jul 2006
Location: Cornelia, Ga
Posts: 33
Ok, I got the guy I got it from to delete it from his account. Now I can't get it to save the wifi password. Always something!


charlieborg is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:12 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.