Reef Central Online Community
SpectraPure

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/24/2013, 01:07 PM   #226
Voxboy
Premium Member
 
Voxboy's Avatar
 
Join Date: Jul 2005
Location: Sault Ste Marie
Posts: 417



Sorry about that


__________________
Like my Grandfather...I wish to die peacefully in my sleep....unlike the screaming passengers in his car

Current Tank Info: 130g mixed reef.
Voxboy is offline   Reply With Quote
Old 01/24/2013, 01:17 PM   #227
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,454
If the drive unit spins freely on the shaft, they should not be fused together, when fully assembled the shaft does not spin, the magnet spins on the shaft, then the motor is dead and needs to be replaced. Based on the pictures I would estimate the pump is from 2009, by late 2009 the disk was different and by mid 2010 the propeller was blue.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 01/24/2013, 01:31 PM   #228
Voxboy
Premium Member
 
Voxboy's Avatar
 
Join Date: Jul 2005
Location: Sault Ste Marie
Posts: 417
Quote:
Originally Posted by rvitko View Post
If the drive unit spins freely on the shaft, they should not be fused together, when fully assembled the shaft does not spin, the magnet spins on the shaft, then the motor is dead and needs to be replaced. Based on the pictures I would estimate the pump is from 2009, by late 2009 the disk was different and by mid 2010 the propeller was blue.
Sorry Roger......not sure if there are typos in your response.....just talk to me like i'm 5...LOL
Do you mean...'when fully assembled if the shaft does not spin and the magnet spins on the shaft...then the motor is dead ?


__________________
Like my Grandfather...I wish to die peacefully in my sleep....unlike the screaming passengers in his car

Current Tank Info: 130g mixed reef.
Voxboy is offline   Reply With Quote
Old 01/24/2013, 03:31 PM   #229
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,454
Sorry, it was an incomplete thought.

Basically, check the drive unit, if it is free spinning on the shaft, the motor must be dead. If it is stuck to the shaft, free it and try again. You should be able to remove a blue bushing from the end of the shaft, and take the magnet and propeller off, if it is stuck, this could well be the problem.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 02/01/2014, 05:58 PM   #230
bsagea
Registered Member
 
bsagea's Avatar
 
Join Date: Apr 2010
Location: New Bern NC
Posts: 94
Thank you for this info


bsagea is offline   Reply With Quote
Old 06/03/2015, 11:53 AM   #231
jfos77
Registered Member
 
Join Date: Jan 2007
Location: Central florida
Posts: 16
Hi Roger , i have 2 Tunze 6100. One pump makes the beep sound even after soaking and cleaning. It looks like the propeller tries to jump when i plug it in but then does not move and starts the beep.

Need advice on what to do next

Ty

jeff


jfos77 is offline   Reply With Quote
Old 06/03/2015, 02:03 PM   #232
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,454
Unless the issue is just the propeller assembly being damaged, like cracked magnet or bad bushing or the bottom bushing being installed wrong so the oring is on top of it instead of under it, the problem is essentially terminal and it will need to be replaced. The motor and driver are no longer available, these pumps are now all at least 8 years old and have done there time. If the driver gets hot it is the driver, if it does not, it is the motor. The only parts you could find would be used and on numbered days.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 06/03/2015, 02:11 PM   #233
jfos77
Registered Member
 
Join Date: Jan 2007
Location: Central florida
Posts: 16
ok , I'm sure i have it put together correctly,

this pump is going in the garbage if its put together correctly and still not working?


jfos77 is offline   Reply With Quote
Old 06/03/2015, 02:15 PM   #234
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,454
Unfortunately, yes, DC pumps generally last 5-10 years at most and that is if they are very well designed. AC pumps can last decades, not so when you add the electronics into the mix. Since the parts are no longer available and even if they were it would be hard to justify a $100-$120 part on something this old when you can buy a brand new 6105 for $285.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 06/04/2015, 03:24 PM   #235
jfos77
Registered Member
 
Join Date: Jan 2007
Location: Central florida
Posts: 16
Roger are the 6105 compatible with the old style magnet holders for 3/4 inch acrylic? 6080.50 magnet


jfos77 is offline   Reply With Quote
Old 06/04/2015, 03:33 PM   #236
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,454
They include a much nicer magnet holder, but you could get an adapter and use the old one.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 12/30/2015, 04:56 AM   #237
sarena82
Registered Member
 
Join Date: Dec 2015
Posts: 1
Thanks for the useful Thread Roger I am searching for this.


sarena82 is offline   Reply With Quote
Old 12/30/2015, 09:33 AM   #238
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,454
Thank you, this thread is very old, but you can also find information here-

http://www.tunze.com/US/en/technical...bbildung0.html


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:21 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.