Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > Zoanthids
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 05/02/2014, 12:45 PM   #26
A. Grandis
Registered Member
 
A. Grandis's Avatar
 
Join Date: Feb 2007
Location: Honolulu
Posts: 3,418
Please avoid sending me private messages about your problems with your zoas.
My box is full and will be like that, so you can publish such questions.
That way others will learn from your mistakes.
Also, many times I have to answer your PM and still publish on the thread you have opened about that problem. That's a waste of time.
No PMs for me anymore!!


Grandis.


__________________
Cartoon names + 1-5 polyps on white plugs = easy money!!!
Really? Try to become a reefer, not a "plugger", please!
Don't forget that LEDs are actually the shop lights nowadays!!
Try HOT5s!
A. Grandis is offline   Reply With Quote
Old 06/13/2014, 06:39 PM   #27
ROBYBOY
Registered Member
 
Join Date: Jun 2014
Posts: 2
...


Attached Images
File Type: jpg IMG_2604.jpg (76.4 KB, 64 views)
File Type: jpg IMG_2607.jpg (55.1 KB, 55 views)
ROBYBOY is offline   Reply With Quote
Old 06/13/2014, 06:43 PM   #28
ROBYBOY
Registered Member
 
Join Date: Jun 2014
Posts: 2
IMG_2604.jpgIMG_2607.jpgHello everyone
I have always had a bad experience with zoas but have always loved them. My colony of zoas have been in my tank for a month and still haven't opened up. Someone mentioned to me that they might be in to much light. They came from very little bleu led light but were fully opened. They have lost a lot of color. My water is in check and many of my other corals are striving. I do not have a calcium or magnesium test kit but i add supplements each week and go to the fish store and they say its ok. It is in a 90 gallon tank with coralife 4 t5 (2 bleu) lighting and towards the middle top. It is on the same level as a torch which is fully opened all the time if that helps. If anyone has any insights on what I should do please help. I think they might be getting too much light.
Thank You


ROBYBOY is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 02:04 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014