Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Neptune Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 12/03/2020, 09:33 AM   #1
Vinny Kreyling
Registered Member
 
Vinny Kreyling's Avatar
 
Join Date: Nov 2002
Location: Miller Place, NY
Posts: 6,853
A way back problem

Have my original Aquacontroller II running everything.
For some time now it flashes between the normal screen & Battery Low.
Even does this with a new battery installed. Is there something I can do to remedy it? The battery connection receptacle has split if it means anything.


__________________
250 gallon mixed reef, 2 Reefbreeder's Photon V 2, RD 3 Speedy 80 Watt, DAS EX-3 Skimmer, MTC mini cal, 2-3/4" Sea Swirls, Aquacontroller & 6 Tunze pumps.
Vinny Kreyling is offline   Reply With Quote
Old 12/08/2020, 01:45 AM   #2
laverda
Registered Member
 
laverda's Avatar
 
Join Date: May 2003
Location: Anaheim, CA
Posts: 6,876
I still use an AquaController 2 as well. It has been more reliable than my Apex. Glad I hung on to my AC3 as well. First try another batter. Check the voltage to make sure it is good. If that doesn’t fix it, I would unplug it, remove the battery and cut the wires close to the connector and wire in a new connector. If you good with a solder iron you could remove the wires at the PC board and solder on a new connector. They do seem to run those batteries down fast. Good luck!


__________________
240G mixed reef, 29G SPS/LPS clam tank, 50G mixed reef

Current Tank Info: 300g mixed reef, 50g cube
laverda is offline   Reply With Quote
Old 01/07/2021, 05:38 PM   #3
Vinny Kreyling
Registered Member
 
Vinny Kreyling's Avatar
 
Join Date: Nov 2002
Location: Miller Place, NY
Posts: 6,853
Had to wait for the battery connector to finally arrive after a big delay.
Opened the controller but a little too much for me to get to the wires on the board.
Soldered connector wires & am back in business.
Never would have thought.
Thanks laverda.


__________________
250 gallon mixed reef, 2 Reefbreeder's Photon V 2, RD 3 Speedy 80 Watt, DAS EX-3 Skimmer, MTC mini cal, 2-3/4" Sea Swirls, Aquacontroller & 6 Tunze pumps.
Vinny Kreyling is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 11:13 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.