Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 03/18/2017, 12:42 AM   #1
Seeady66
Registered Member
 
Join Date: Nov 2015
Location: Perth Australia
Posts: 38
1075.500

G'day Rodger
I have a 1074/2 overflow box running the Tunze hose kit.lm running about 1200lph through the overflow my question is I just purchased the 1075.500 and it's quite noisy is there away to quiet this down it's a gushing noise. My return pump is a 1073.05 running on apex so I've tried to turn it down I am running 2 u tubes so if I turn it down to much I loose prime in 1 u tube any help would be appreciated
Thanks Adrian


Seeady66 is offline   Reply With Quote
Old 03/20/2017, 08:26 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 34,714
My guess is this would have to do with how the hose is routed or the diameter, they are generally very quiet with the 1075/2 hose set.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is online now   Reply With Quote
Old 03/20/2017, 05:49 PM   #3
Seeady66
Registered Member
 
Join Date: Nov 2015
Location: Perth Australia
Posts: 38
when I had the hose just drop into a filter sock under water it was quiet but with the 1075.500 it has a gushing noise as the water gushes out to the filter sock. The Tunze hose has 2 bends as instructions suggest was just wondering if you no how to quiet it down with out turning the return right down
Thanks Adrian


Seeady66 is offline   Reply With Quote
Old 03/21/2017, 08:40 AM   #4
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 34,714
OK, that makes sense now. Is the single U tube not sufficient flow? My suspicion is the flow rate is exceeded for the single sock, a T with 2 socks might be a solution if 1 u tube is not enough for the tank.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:58 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014