Reef Central Online Community
Tunze USA

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/30/2020, 09:17 AM   #1
sak
Registered Member
 
Join Date: Dec 2005
Posts: 4
Question Faulty stream 3

One of my 4 stream 3's just stopped working. The power adapter,controller along with the impeller are all fine. On removing the impeller from its chamber i noticed the copper motor windings are clearly visible in the chamber. Just wondering if other stream3 users may have noticed anything like this when cleaning the pump.


sak is offline   Reply With Quote
Old 06/30/2020, 11:03 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,680
The inside of the Stream 3 is clear on older models, you can see the internal workings of the motor including the copper. On later units we sanded the tube to make it frosted so you cannot see this and now it is black. We thought people would think it was cool, but instead it tended to cause alarm. If the water was touching the copper, within a matter of minutes it would no longer be bright shiny copper but green/blue. I forwarded your email to Tunze UK for support on the motor issue.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 06/30/2020, 12:19 PM   #3
sak
Registered Member
 
Join Date: Dec 2005
Posts: 4
Thanks for your help Roger really appreciate it. Funny I used to run the 6100's on my tank many moons ago never had any issues with them. Hoping this is a one of as I've got 4 stream 3's on my present system.


sak is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 06:39 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.