Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > EcoTech Marine
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 04/19/2017, 09:15 PM   #1
maymond
Registered Member
 
Join Date: May 2013
Posts: 119
Mp 40 qd wet side randomly falling off

Like the heading says . Sometimes my mp 40 qd wet side just falls off the magnet . I have the right size spacer for the glass . I've triple checked . I'm scared to even put it in feed mode because when I start the schedule back up it's guaranteed to fall off . When it does it makes a loud clicking noise and falls off . Glass is clean also . Is this a common problem ? It seems like it has a lot of play in the wet side . Should I try the smaller spacer? The unit is maybe 6 to 8 months old .


maymond is offline   Reply With Quote
Old 04/19/2017, 09:20 PM   #2
Jppfonseca
Registered Member
 
Join Date: Oct 2016
Posts: 31
That is a common problem, apparently when you use low speed it happen... I have two that do the some :-(. No answers from EcoTech


Sent from my iPhone using Tapatalk


Jppfonseca is offline   Reply With Quote
Old 04/20/2017, 08:39 AM   #3
davocean
Registered Member
 
davocean's Avatar
 
Join Date: Nov 2005
Location: San Diego, CA
Posts: 13,607
This is one of the things I tried to tell ecotech myself, the wet sides I got that were defective would pop off on start up, like there was too much resistance or something, and I noticed the screens barely secure, so if you try to fine tune them by twisting or turning the screen can just pop right off barely even touching it.


__________________
There's a fine line between owning your tank and your tank owning you!

Current Tank Info: SCA 120g RR Starfire, Tunze silence 1073.02 return, 40g sump w/ fuge, SWC Extreme 160 cone skimmer,Geismann reflexx 4xT5, 2x Panorama Pro LED strips, Vortech MP40QD
davocean is online now   Reply With Quote
Old 04/20/2017, 09:03 AM   #4
davocean
Registered Member
 
davocean's Avatar
 
Join Date: Nov 2005
Location: San Diego, CA
Posts: 13,607
Quote:
Originally Posted by Jppfonseca View Post
That is a common problem, apparently when you use low speed it happen... I have two that do the some :-(. No answers from EcoTech


Sent from my iPhone using Tapatalk
Low speed should not be an issue, they told me we should be running these at low speed for the first two weeks to break them in.


__________________
There's a fine line between owning your tank and your tank owning you!

Current Tank Info: SCA 120g RR Starfire, Tunze silence 1073.02 return, 40g sump w/ fuge, SWC Extreme 160 cone skimmer,Geismann reflexx 4xT5, 2x Panorama Pro LED strips, Vortech MP40QD
davocean is online now   Reply With Quote
Old 04/20/2017, 09:55 AM   #5
Jppfonseca
Registered Member
 
Join Date: Oct 2016
Posts: 31
Quote:
Originally Posted by davocean View Post
Low speed should not be an issue, they told me we should be running these at low speed for the first two weeks to break them in.


Not with mine! I ended buying two MP10QD.....


Sent from my iPhone using Tapatalk


Jppfonseca is offline   Reply With Quote
Old 04/20/2017, 10:06 PM   #6
luisagos
Registered Member
 
Join Date: Nov 2008
Location: Florida
Posts: 1,367
I have 2 MP40W Quiet Drive on 3/4 glass, no spacer.
Also have that thin black round sticky rubber attach to the dry side. Make sure that part (rubber) is on the glass and the sticky side on the dry side.


Run them at 1% all night, never had them fall off.

I had the normal MP40Wes, these are so quiet, I never understood how quiet my tank can be, I can hear the overflows now, never could before.
One more thing, the flow are so much more than the old style.
Was thinking buying four of them. With the new style only need two.


luisagos is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:47 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014