Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 04/21/2017, 12:14 AM   #1
SantaMonica
Registered Member
 
Join Date: Feb 2007
Location: Santa Monica, California, USA
Posts: 2,360
Streams been great for (more) years

Not sure when I updated last, but our 2 nano streams for our reef test pond seem to have been going great for close to 8 or 10 years, whenever they were introduced.

They get sealed-in by coralline, but the design has places for water to still get through.


__________________
Inventor of the easy-to-DIY upflow scrubber, and also the waterfall scrubber with removable growth compartment:
http://www.reefcentral.com/forums/showthread.php?t=1424843

Current Tank Info: Various test setups
SantaMonica is offline   Reply With Quote
Old 04/21/2017, 09:38 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,064
Thank you for the update!


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/23/2017, 05:52 PM   #3
[email protected]
Registered Member
 
Join Date: Jul 2010
Location: Minneapolis, MN
Posts: 433
Yes , they run forever !!
I still use 2 of my 6055s from 2009 with white impellers .

Roger ,
Is there any benefit if I upgrade them to blue impeller ? Also the motors of each sometimes stop working when I switch modes from pulse to sequential on my 7095 . Should I need to send them for service ?

Regards,
Abhishek


abhishek@1985 is offline   Reply With Quote
Old 04/24/2017, 10:12 AM   #4
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,064
I suspect you will have much less noise and more power by replacing the drive units. As they age they tend to weaken and the blue propeller fits tighter which reduces clicking on start up.

The stopping could be a symptom of a worn drive unit, a loose metal shaft or a failing motor or a weak connection to the controller. I would try just checking these possibilities.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 05:02 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014