Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 12/19/2020, 06:55 PM   #1
dubmaneh
Registered Member
 
Join Date: Sep 2012
Location: Toronto, ON
Posts: 264
Frayed cables

Anyone ever run into this issue?

Happened on my two 6095 pumps purchased at the same time and right in the same spot! I get that they’re three years old but it’s not like I abused these things.

Never had this happen with Tunze before. Still have pumps that are 8yrs old up and running!




Sent from my iPhone using Tapatalk Pro


dubmaneh is online now   Reply With Quote
Old 12/21/2020, 09:26 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,730
We had a defective batch of cable in late 2016, your distributor should replace them at no charge. This was caused by improper mixing of a stabilizer in the cable which left sections of cable unprotected and they essentially decompose from bacteria eating the cable over time. It is a very random issue, some pumps from this time are fine, as the additive was used, but not evenly mixed.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 12/21/2020, 10:31 AM   #3
dubmaneh
Registered Member
 
Join Date: Sep 2012
Location: Toronto, ON
Posts: 264
Thats a relief! Over the years I've switched over to all Tunze products and was surprised to see these fail so quickly.

I believe the Canadian distributor is Xenia correct?

Thanks Roger!


dubmaneh is online now   Reply With Quote
Old 12/21/2020, 10:50 AM   #4
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,730
Correct, www.xeniainc.com. Thank you!


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 12/21/2020, 03:11 PM   #5
dubmaneh
Registered Member
 
Join Date: Sep 2012
Location: Toronto, ON
Posts: 264
Reached out to them and new parts are on their way! Super impressed. Thank you again.


Sent from my iPhone using Tapatalk Pro


dubmaneh is online now   Reply With Quote
Old 01/15/2021, 10:03 AM   #6
dubmaneh
Registered Member
 
Join Date: Sep 2012
Location: Toronto, ON
Posts: 264
Hi Roger,

Just had another pump go with the same problem although this one is a 6055 (purchased in 2017)would it be covered under this as well?

Thanks,


dubmaneh is online now   Reply With Quote
Old 01/15/2021, 10:22 AM   #7
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,730
It should be, please contact Xenia.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 01/31/2021, 04:20 PM   #8
nclapp
Registered Member
 
Join Date: Mar 2007
Location: Providence, RI.
Posts: 3
Hi Roger, I have the exact same problem with a 6040 I purchased in 2017. Please let me know how to go about getting this repaired! Thank you!!


nclapp is offline   Reply With Quote
Old 02/01/2021, 09:12 AM   #9
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,730
nclapp, can you email me a photo of the issue and a copy of the receipt? Tunze at sbcglobal dot net.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 02/01/2021, 07:42 PM   #10
theshaman
Registered Member
 
theshaman's Avatar
 
Join Date: Sep 2004
Posts: 555
Roger, I have the same problem with my 6105 powerheads too. I purchased from premium aquatics. Can I send you pics of mine?


Sent from my iPhone using Tapatalk


theshaman is offline   Reply With Quote
Old 02/02/2021, 09:42 AM   #11
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,730
Yes, please do.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 02/02/2021, 08:10 PM   #12
theshaman
Registered Member
 
theshaman's Avatar
 
Join Date: Sep 2004
Posts: 555
Quote:
Originally Posted by rvitko View Post
Yes, please do.

Email sent.
Thanks!


Sent from my iPhone using Tapatalk


theshaman is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 07:23 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.