Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > EcoTech Marine
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 07/10/2018, 08:14 AM   #1
bkelley02
Premium Member
 
bkelley02's Avatar
 
Join Date: Mar 2003
Location: North Carolina
Posts: 1,206
Radion G4 pro Lunar Phases working in reverse

As the title says, the phases seem to be working in reverse for my Radions. According to the message I get when hovering over the Moon icon, I should be at full intensity for my moon lights but they are off. It had been getting dimmer over the past week or so but I wasn't paying attention to what it should be per the program.

Any idea why this is happening? I can live with it I guess, just would like to know what I'm doing wrong, if anything.

Thanks


Attached Images
File Type: png Radion PGM.PNG (13.5 KB, 16 views)
bkelley02 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:59 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.