Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/08/2019, 12:42 PM   #1
chicken
Premium Member
 
chicken's Avatar
 
Join Date: Mar 2003
Location: San Ramon, CA (SF Bay Area)
Posts: 767
Tunze 6155 problem

Hi, I have a pair of 6155s that are mounted in my tank but have been unplugged for a few years due to my triggers thinking they are chew toys. I just got around to cleaning them and trying to put some plastic rods in the blue rubber shock mounts to keep them from falling off. When I pulled the impellers out there was some rust in the back of them and it looks like either the bushing is worn a little or the back plastic on the impeller is broken off. Trying to figure out what I need to do to get these running again including cleaning out the inside of the impeller housing as it seems there is rust down in there also. Its hard to tell if there are any other parts inside of the housing from the diagrams on your website. Thanks


Attached Images
File Type: jpg IMG_1294.jpg (21.9 KB, 11 views)
File Type: jpg IMG_1295.jpg (30.1 KB, 12 views)
chicken is offline   Reply With Quote
Old 06/10/2019, 08:38 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,553
The magnet cannot rust, it is ceramic, the most probable would be that some iron is stuck to the magnet, GFO dust is a common source and this can just be cleaned off. From the photo you are missing the rubber part of 3005.740.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:41 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.