Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > More Forums > Reefkeeping Online Magazine > Notes from the Trenches
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/02/2016, 09:50 AM   #1
jninternational
Registered Member
 
Join Date: Jan 2016
Posts: 11
Hair Algae

Dear Friends

My tank has been the victim of Hair Algae. Whatever I do, it comes back.
I removed all corals and added 30% methylene blue and hold for 24 hours.
All the hair algae dead. I carefully brushed the dead algae and changed water 90%. By-the-way, I removed carbon from the reactor before treatment. Now the tank looks good for 1-month. Again, the hair algae coming back slowly.


jninternational is offline   Reply With Quote
Old 01/02/2016, 07:52 PM   #2
Bogue Chitto
Registered Member
 
Join Date: Aug 2015
Posts: 965
You need to check your parameters.


Bogue Chitto is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 05:34 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.