Reef Central Online Community
Tunze USA

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Neptune Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 09/22/2019, 08:30 AM   #1
captainandy
Registered Member
 
Join Date: Sep 2006
Location: Boston
Posts: 137
same old crap

about 10 years ago I lost a 300g sps reef that was about 8 years old. Why?
I later found out that my apex controller had gone haywire and temp controller failed and tank went to above 90 degrees.

I had had multiple difficulties with this system and spent hours on the phone.

I just purchased a new system for my discus tank just the other day. I Had taken a 5 year hiatus from aquariums.

Just spent my Sunday morning trying to connect thru my Iphone and then Mac and then thru a PC. ERROR...ERROR...ERROR Messages and no connection.

Neptune Systems, some of us have a life and work hard and in 2019 this should not happen - ever. I want to return the product to Marine Depot ASAP. I have no time to spend on the phone to trouble shoot.
I do not enjoy being critical about a product but this should be sold to those who don't mind spending time trying to fix the bugs.


captainandy is offline   Reply With Quote
Old 09/23/2019, 02:37 AM   #2
captainandy
Registered Member
 
Join Date: Sep 2006
Location: Boston
Posts: 137
Of course I got an email last night blaming my router and they are too booked with troubleshooting today.
Why should a product be “booked with troubleshooting?

BTW was purchased at BRS and not MD


captainandy is offline   Reply With Quote
Old 10/01/2019, 09:22 PM   #3
tomreefer
Registered Member
 
Join Date: Jan 2014
Posts: 644
Curious you have fallback ON or Off for heater? Also set the heater lower 75 degrees I have mine at and Fallback OFF.. Could be router though just saying.


tomreefer is offline   Reply With Quote
Old 10/02/2019, 12:56 PM   #4
jubjub47
Registered Member
 
Join Date: Sep 2004
Posts: 76
Quote:
Originally Posted by captainandy View Post
Of course I got an email last night blaming my router and they are too booked with troubleshooting today.
Why should a product be “booked with troubleshooting?

BTW was purchased at BRS and not MD
This likely is a router issue


jubjub47 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 09:29 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.