Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Reef Discussion
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/22/2007, 06:42 PM   #51
mr pink floyd
Moved On
 
mr pink floyd's Avatar
 
Join Date: Jan 2006
Location: west hartford, CT
Posts: 3,511
another suggestion for tunze, i found alot of the vibration noise is coming from the back of the ball, where it sits in the mount. If there was some sort of foam, or rubbery pad to go between the mount and the pump it quiets it down sufficiently. I currently have a small piece of foam glued to the back of the pump, and it works great, its only a quiet humm now


mr pink floyd is offline   Reply With Quote
Old 01/23/2007, 06:51 AM   #52
Rook
Registered Member
 
Join Date: Jan 2003
Location: Grosse Pointe, Michigan
Posts: 647
Quote:
Originally posted by joeychitwood

My noise problem went away when I epoxied the shaft into the hole in the pump.
Can you explain that in more detail?


Rook is offline   Reply With Quote
Old 01/23/2007, 07:41 AM   #53
joeychitwood
Schrödinger's Mod
 
joeychitwood's Avatar
 
Join Date: Apr 2001
Posts: 3,440
Quote:
Originally posted by Rook
Can you explain that in more detail?
My 6025 became noisy when the metal propeller shaft came loose from its mounting hole in the body of the pump. The propeller started to rattle around on the loose shaft.

I used a two-part marine epoxy to glue the shaft firmly into the hole in the pump body. Be sure to center the shaft perfectly. After epoxying the shaft, the noise stopped.


joeychitwood is offline   Reply With Quote
Old 01/23/2007, 07:45 AM   #54
jcr6479
Registered Member
 
jcr6479's Avatar
 
Join Date: Feb 2006
Location: Lafayette, LA
Posts: 164
I performed the "nano mod" last night and have to say that the flow in my 55 is now the same as it was in my 30 with 2 6025s. Very pleased with no regrets. I tried to make slits in the tube with a dremel but it was too difficult. I decided to go all the way, and I am happy I did.


jcr6479 is offline   Reply With Quote
Old 01/23/2007, 07:49 AM   #55
joeychitwood
Schrödinger's Mod
 
joeychitwood's Avatar
 
Join Date: Apr 2001
Posts: 3,440
I tried to cut slits in mine also, but the flow rate wasn't really increased very much. I finally cut the tube back to the cover. The propellers run perfectly. One even had to reverse itself without problems. The flow rate is phenomenal


joeychitwood is offline   Reply With Quote
Old 01/23/2007, 09:55 AM   #56
ct_vol
Reefing On My Mind
 
ct_vol's Avatar
 
Join Date: Apr 2006
Location: Kempton, IL
Posts: 8,147
Very intrigued by this mod... Going to wait a week or so before I do it myself... Please post if anyone has found a downside after doing the mod... TIA


__________________
Randy

Volunteers, Blackhawks, Titans, Cubs!!!!

Current Tank Info: 185g waiting to be built, 120g SPS/Anemone Reef, 120g SCA in the works, 58g mixed reef w/ 6x39w T5, 125g grow out w/ Reef Breeders
ct_vol is offline   Reply With Quote
Old 01/23/2007, 09:58 AM   #57
casingbill
Registered Member
 
casingbill's Avatar
 
Join Date: Nov 2006
Location: Stanfordville, NY
Posts: 495
tagging along here also


__________________
Opinions are like nipples on a man...we all have at least 2 and they're completely useless!

Current Tank Info: AGA 90g reef in works,
casingbill is offline   Reply With Quote
Old 01/23/2007, 10:08 AM   #58
mr pink floyd
Moved On
 
mr pink floyd's Avatar
 
Join Date: Jan 2006
Location: west hartford, CT
Posts: 3,511
its been about 24 hours, probably had 5+ restarts to test and doing a waterchange and such, no downfall

i tried to superglue the prop bar in place, didnt work to well, didnt silence it

but i found takign a sock, folding it up so 3 sides of the sock are between he glass nad outside magnet it quiets it down, less pressure on glass i guess.


mr pink floyd is offline   Reply With Quote
Old 01/23/2007, 10:11 AM   #59
GSMguy
Registered Member
 
GSMguy's Avatar
 
Join Date: Oct 2006
Location: Northern New Mexico
Posts: 18,888
or the sock muffles it


__________________
Nick.
Conehead.
Shallow Reef club.

Current Tank Info: 48"x27"x14" Envision Acrylic rimless, 6x39w ATi Sunpower, Custom ATB Deluxe Skimmer, 4x tunze nano stream,ATB flowstar 1500, ACJR, Tunze osmolator.
GSMguy is offline   Reply With Quote
Old 01/23/2007, 10:18 AM   #60
mr pink floyd
Moved On
 
mr pink floyd's Avatar
 
Join Date: Jan 2006
Location: west hartford, CT
Posts: 3,511
either way it works haha

its still fairly noisy for trying to sleep, and once you like "tune" into the sound it seems like its louder, so if you just try not to pay attention, or listen to music its fine


mr pink floyd is offline   Reply With Quote
Old 01/23/2007, 10:34 AM   #61
jcr6479
Registered Member
 
jcr6479's Avatar
 
Join Date: Feb 2006
Location: Lafayette, LA
Posts: 164
Mine are quiet.


jcr6479 is offline   Reply With Quote
Old 01/23/2007, 10:38 AM   #62
joeychitwood
Schrödinger's Mod
 
joeychitwood's Avatar
 
Join Date: Apr 2001
Posts: 3,440
Quote:
Originally posted by mr pink floyd
I tried to superglue the prop bar in place, didn't work to well, didn't silence it.....
I tried plain cyanoacrylate as well as a two part CA glue with no luck. I used a marine-grade epoxy, and the pump has been silent for several days now.


joeychitwood is offline   Reply With Quote
Old 01/24/2007, 11:45 AM   #63
jefathome
Registered Member
 
jefathome's Avatar
 
Join Date: Nov 2005
Location: Mission Viejo, CA
Posts: 2,927
Quote:
Originally posted by jcr6479
Per Roger, "The problem is that the tube is actually there to correct the prop rotation. If the prop spins backwards the magnet/ prop assembly flies down the tube until it breaks contact with the electromagnetic field, in falling back in it spins the right way, like a falling maple seed and syncs up with the magnet correctly. The tube is to keep the magnet from flying out of socket or hanging up on the intake screen. Contrary to popular belief the 6025 and 6045 use the same front cover."
Ahh... So I would imagine that drilling holes in the tube would be best b/c it will keep the proper rotation direction and increase the flow.

Whoops... It pays to read on before you respond.


__________________
Without Geometry, life is pointless

Current Tank Info: *NEW* 150g in-wall Solartube display; 60g 4x2ft frag tank; 3g work Pico.... all Reef tanks
jefathome is offline   Reply With Quote
Old 01/24/2007, 12:50 PM   #64
crumbletop
Registered Member
 
crumbletop's Avatar
 
Join Date: Nov 2005
Location: Nashville, TN
Posts: 4,725
Quote:
Originally posted by mr pink floyd
oh well, so far it seems worth it, and i hope it stays this way. Since i didnt mess with the impellar, or motor at all i doubt this will have any really bad effects
If it doesn't work out, you can always purchase a new front cover for ~$10 (part #6025.130)

http://www.tunze.com/149.html?&L=1&C...spare_9999.999


__________________
"Misers get up early in the morning; and burglars, I am informed, get up the night before." - GK Chesterton

Current Tank Info: 90 gallon AGA RR. 20 gal sump. 6x54W T5. AquaController Jr.
crumbletop is offline   Reply With Quote
Old 01/24/2007, 01:12 PM   #65
mr pink floyd
Moved On
 
mr pink floyd's Avatar
 
Join Date: Jan 2006
Location: west hartford, CT
Posts: 3,511
thats a good idea, i actually might grab one of those to try another pod out,

takign off the tube on the inside and outside, then somehow putting mesh covering over the front hole, make it much wider flow, and probably more flow


mr pink floyd is offline   Reply With Quote
Old 01/24/2007, 03:06 PM   #66
kappaknight
Registered Member
 
Join Date: Sep 2005
Location: Atlanta, GA
Posts: 319
Quote:
Originally posted by Rook
It is curious as to why the pump had decreased flow in the first place, unless there was something clogging the intake or something got into the shaft.
Well, I think as the name implies, these were designed for smaller tanks. We know Tunze knows how to generate flow... so maybe this is one way for them to minize it IN CASE someone actually wants one of these in their 12g nano.


kappaknight is offline   Reply With Quote
Old 01/24/2007, 06:18 PM   #67
jefathome
Registered Member
 
jefathome's Avatar
 
Join Date: Nov 2005
Location: Mission Viejo, CA
Posts: 2,927
I like the idea of being able to control where the nano draws water in from. right now, I get a bit of a circular flow across the top, down the other side, back across the bottom, and then up back towards the pump. If I can make it draw from the bottom even more, this would (in theory) create an exponential increase in circulation as a swirling vortex is created. Kinda like the little merry-go-round thing at the local park. You only put in a little extra effort on each push, but over time the constant additions of "energy" add up and you really get it moving.


__________________
Without Geometry, life is pointless

Current Tank Info: *NEW* 150g in-wall Solartube display; 60g 4x2ft frag tank; 3g work Pico.... all Reef tanks
jefathome is offline   Reply With Quote
Old 01/24/2007, 07:11 PM   #68
edwing206
Registered Member
 
edwing206's Avatar
 
Join Date: Jul 2006
Location: Shoreline,Washington
Posts: 4,530
wow, what a sweet mod. when i get my nano i will definetly be doing this


__________________
The name's Luis. :)

Current Tank Info: 50G cube
edwing206 is offline   Reply With Quote
Old 01/29/2007, 12:57 PM   #69
mr pink floyd
Moved On
 
mr pink floyd's Avatar
 
Join Date: Jan 2006
Location: west hartford, CT
Posts: 3,511
Well its been a week, and its still working fine, flows still strong, no more noise, restarts every time


mr pink floyd is offline   Reply With Quote
Old 01/29/2007, 12:59 PM   #70
kappaknight
Registered Member
 
Join Date: Sep 2005
Location: Atlanta, GA
Posts: 319
how many times have you stopped and restarted?


__________________
Creator of RareZoanthids.com | @zoanthids on Twitter
kappaknight is offline   Reply With Quote
Old 01/29/2007, 01:02 PM   #71
joeychitwood
Schrödinger's Mod
 
joeychitwood's Avatar
 
Join Date: Apr 2001
Posts: 3,440
My noisy 6025 has once again begun rattling. I've already glued the shaft into place twice, but it keeps breaking loose. I'll try once more. Has anyone tried to heat the shaft and melt it into place?


joeychitwood is offline   Reply With Quote
Old 01/29/2007, 01:03 PM   #72
mr pink floyd
Moved On
 
mr pink floyd's Avatar
 
Join Date: Jan 2006
Location: west hartford, CT
Posts: 3,511
easily 20+

the first day i did it i kept testing it, adn over a wek i tried a few thigns, it started int he air, under water, i stopped it with my finger underwater, held my hand coverign the output and it always restarted itself fine


mr pink floyd is offline   Reply With Quote
Old 01/29/2007, 01:04 PM   #73
mr pink floyd
Moved On
 
mr pink floyd's Avatar
 
Join Date: Jan 2006
Location: west hartford, CT
Posts: 3,511
joey, it just needs to find a sweet spot, mine will center istelf perfectly over the course of a few days and the moise will go away, it has alot to do with the mouting clip too, how it puts pressure on the sides

IMO if they made the next one with the magnets adn attatch them liek the koralia it would help alot


mr pink floyd is offline   Reply With Quote
Old 01/29/2007, 01:08 PM   #74
kappaknight
Registered Member
 
Join Date: Sep 2005
Location: Atlanta, GA
Posts: 319
I think I'll do mine this weekend... I've had mine for about 2 weeks now and I think I noticed a slight decrease in flow... can't be sure if it's the slime building up or if I'm just imagining it. They actually look pretty good today.


__________________
Creator of RareZoanthids.com | @zoanthids on Twitter
kappaknight is offline   Reply With Quote
Old 01/29/2007, 01:10 PM   #75
joeychitwood
Schrödinger's Mod
 
joeychitwood's Avatar
 
Join Date: Apr 2001
Posts: 3,440
Quote:
Originally posted by mr pink floyd
joey, it just needs to find a sweet spot, mine will center istelf perfectly over the course of a few days and the moise will go away,
I'll give it a few days to see if the noise goes away. Thanks for the idea.


joeychitwood is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 11:05 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.