Reef Central Online Community
Premium Aquatics

Go Back   Reef Central Online Community > Blogs > J Mac
Blogs FAQ Calendar Mark Forums Read

Notices

Rate this Entry

Reef Octopus 150

Posted 03/16/2010 at 11:10 PM by J Mac
Updated 03/17/2010 at 10:19 PM by J Mac

I've had this skimmer for almost a year and it has been trouble from the start. This skimmer either produces very little to no foam at all or completely fills the cup within minutes. I have constantly played with the regulator to dial it in with little success. There is no middle ground. The water level remains constant in my sump and I have cleaned my pump internally two or three times. The latest problem is that the pump is producing a constant flow of tiny bubbles. Its a constant fizz that appears to be coming out of the side of the pump. Any suggestions? Has anyone else had a problem with this skimmer? Thanks for your input!
Posted in Uncategorized
Views 11742 Comments 2 Edit Tags Email Blog Entry
« Prev     Main     Next »
Total Comments 2

Comments

  1. New Comment
    superkat's Avatar
    shoot...i just bought one...i'll let ya know.
    Posted 03/17/2010 at 04:37 AM by superkat superkat is offline
  2. New Comment
    Mmckibben's Avatar
    my friend has one that works fine
    Posted 07/14/2010 at 01:58 AM by Mmckibben Mmckibben is offline
 

All times are GMT -6. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2022
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.