Reef Central Online Community
Premium Aquatics

Go Back   Reef Central Online Community > Blogs > Nook's Reef
Blogs FAQ Calendar Mark Forums Read

Notices

Rate this Entry

470 gallon tank going to softies

Posted 11/20/2011 at 09:50 PM by Nanook

I lost most of my SPS over the summer. I think it was coral chemical warfare as I have a lot of very large sinularia and a 3 foot diameter sarcophyton that was located in my acro tank. I also ran nitrate up to around 30 while waiting for my denitrator to kick in, but I had a lot of difficulty getting it calibrated this time around. Long story short, as much as I love acros, I think the softies are just easier and cheaper to grow. This saves a bit in GFO and electricity which is nice. I'm in the process of re-aquascaping the cube tank and need to add some new sand. Once I get that all done, I plan on adding some cool leathers that I've acquired from frenchie and then make a cool ricordea/clam area on the outer perimeter of the tank. I'll get some pics up when I get it looking better.
Posted in Uncategorized
Views 49171 Comments 3 Edit Tags Email Blog Entry
« Prev     Main     Next »
Total Comments 3

Comments

  1. New Comment
    I have never done a blog before so I hope this is OK. I am a fan of softies, elec. is very expensive here in California and is only going to get much worse. So I can understand your desire to save some money on the light bill.
    Posted 11/27/2011 at 02:34 PM by moondoggy4 moondoggy4 is offline
  2. New Comment
    der_wille_zur_macht's Avatar
    I am a huge fan of "cool leathers." Looking forward to seeing what you have.
    Posted 11/30/2011 at 03:25 PM by der_wille_zur_macht der_wille_zur_macht is offline
  3. New Comment
    Hi im mike first time on a blog and to the hobby and you guy seem like u know your stuff so i just started with corals and i have some softies a brain or two iv had several sps but they never last every thing els is doing grate better then when i got then and growing with color but i can get the sps i have a 180g with a sump a reef octopus protein skimmer and i also just put in a algae scrubber and 3 ocean revive leds and 2 p4o jebao wave maker can any one help with the sps problem
    Posted 06/12/2015 at 09:31 PM by MichaelSuppa MichaelSuppa is offline
 

All times are GMT -6. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2022
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.